1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

put my 8400 to the test

Discussion in 'General Hardware' started by BarbaricSoul, May 23, 2008.

  1. BarbaricSoul

    BarbaricSoul

    Joined:
    Feb 21, 2008
    Messages:
    5,096 (2.15/day)
    Thanks Received:
    1,996
    I just wanted to pass this experience along to everyone else. Last night, I had someone hit me up on MSN asking me about what I thought of my 8400. So instead of just saying the usual "the cpu is a beast, it should handle whatever you want it to", I decided to put it to the test.

    So while running windows XP with sp3 and none of the "services" turned off, I booted up mechwarrior mercenaries 4, I booted up ArmA Combat Operations Demo, I started to install BF2, and then booted up COD4 and started to play COD4. I didn't have the first bit of lag, NONE. Granted, my CPU's temp went up(as I expected it to), but the damn thing wasn't bogged down in the slightest bit. The only performce hit I did noticed was loading maps in COD4 took alittle longer to do(a matter of a few seconds). This thing is a awsome performing CPU, I couldn't be happier, thx to all who advised me to get it over the q6600 when I was putting this system together. You and it rocks! :rockout:
    Last edited: May 23, 2008
    Crunching for Team TPU
  2. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.95/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    Yes my E7200 is just as awesome! Intel really overdid themselves with the 45nm's :rockout:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page