1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Q9550 temps, what are yours running, whats your cooler, clock?

Discussion in 'Overclocking & Cooling' started by niko084, Oct 31, 2009.

  1. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.73/day)
    Thanks Received:
    729
    I just took out my Q9400 and dropped in a Q9550 E0, seems to run about 8c warmer no matter if it's at stock or 3.8, haven't pushed it further as I hate seeing my 45nm quads over 60c.

    So I was kinda curious what kinda temps everyone else is getting...
    I "may" have no put quite enough thermal grease on it when I put it in, but it's not running too hot so I haven't gone through the mess to pull it all back out and off again, but I will if my temps seem warm.
  2. MoonPig

    MoonPig

    Joined:
    Aug 7, 2008
    Messages:
    5,725 (2.62/day)
    Thanks Received:
    886
    Location:
    Wakefield, UK
    3.4GHz: (1.136v)
    idle: 24 - 30 - 41 - 34 (41 and 34 are broken)
    load: No higher then 40c

    3.8GHz: (1.2526v)
    idle: 27 - 32 - 41 - 34
    load: No higher than 45c

    Cooler: Heatkiller LC 3.0
  3. Yukikaze

    Yukikaze

    Joined:
    Sep 24, 2008
    Messages:
    2,309 (1.08/day)
    Thanks Received:
    481
    I don't have a Q9550, but my Q9650 runs 3.66Ghz on stock voltage (1.18v), with a Q6700 stock cooler (Not the 45nm stock "half-height" cooler, the fatter one used for the older 65nm quads) and AC Silver 5 TIM.

    Idle temps are around 40c, load temps are around 63c. Current ambient is around 19c.
  4. shevanel

    shevanel New Member

    Joined:
    Jul 27, 2009
    Messages:
    3,479 (1.90/day)
    Thanks Received:
    406
    Location:
    Leesburg, FL
    What TIM did you use?
  5. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,126 (3.72/day)
    Thanks Received:
    3,656
    Here are my Q9550 temps (shev's prev chip):

    [​IMG]

    Its about 68F in this room right now. This is cooled by a Xig DK w/ Thermaltake ISGC Fan 12cm
    shevanel says thanks.
    Crunching for Team TPU
  6. shevanel

    shevanel New Member

    Joined:
    Jul 27, 2009
    Messages:
    3,479 (1.90/day)
    Thanks Received:
    406
    Location:
    Leesburg, FL
    wow dub, 3.4... I could only squeeze out 3-3.2 iirc.. nice work.

    3.4 would boot but not without failures in lin.. but then again I babied that chip when it came to voltage since I paid full retail lol.

    i wish it was 68f in my room.. its more like 77f..

    your temps are the same as mine were when i had it.
  7. theonedub

    theonedub habe fidem

    Joined:
    Apr 30, 2009
    Messages:
    7,126 (3.72/day)
    Thanks Received:
    3,656
    It seems to OC well even though the VID is a little high for an 9550 E0. I still think I have too much Vcore (+.1 over stock) but the temps are good and the board passed OCCT Linpack 3+ hrs and has been running WCG 100% for about a week straight now with no issue, so I will leave it as is- for now :p
    Crunching for Team TPU
  8. shevanel

    shevanel New Member

    Joined:
    Jul 27, 2009
    Messages:
    3,479 (1.90/day)
    Thanks Received:
    406
    Location:
    Leesburg, FL
    Looking good bro.

    You have no idea the torment ive been though since selling u that.

    Board comes back thursday so says tracking sent from MSI.

    Hopefully when it arrives all the dimms work properly and I can install it into the HAF my mommy bought me.
  9. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,445 (1.75/day)
    Thanks Received:
    3,517
    Location:
    Tallahassee, FL. U.S.A.
    Swiftech H2O 220 Compact

    [​IMG]
    Crunching for Team TPU
  10. shevanel

    shevanel New Member

    Joined:
    Jul 27, 2009
    Messages:
    3,479 (1.90/day)
    Thanks Received:
    406
    Location:
    Leesburg, FL
    wow u have the wierdest variation of temps between cores that ive ever seen
  11. burebista

    burebista

    Joined:
    Sep 8, 2005
    Messages:
    600 (0.18/day)
    Thanks Received:
    173
    Location:
    Romania
    BUCK NASTY for my curiosity try latest RealTemp beta.
  12. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    13,463 (5.07/day)
    Thanks Received:
    2,207
    [​IMG]

    roughly around 50-52'c but then I aint got my CPU fan running at full whack. I'm using Q-Fan in the bios to control temps, I suppose temps could be a little better but they aint too bad either.
  13. niko084

    niko084

    Joined:
    Dec 5, 2006
    Messages:
    7,636 (2.73/day)
    Thanks Received:
    729
    Looks like I'm about right in line...

    Didn't know this chip ran so much warmer than the Q9400..
    Oh well, I'm idling around 34-35c.

    Used AS5, I cleaned it up and re applied too, seemed to drop about 1-2c so I probably didn't fill the gaps well enough.

    Time for the S1284 I guess.
  14. DJEscreet New Member

    Joined:
    Jun 4, 2009
    Messages:
    19 (0.01/day)
    Thanks Received:
    1
    Location:
    UK
    Im running Q9550 E0 at 3.57Ghz 420mhz fsb, temps at idle are 37, 37, 37, 38.

    under load this changes to 56, 51, 50, 49.

    room temp is 19-20 degrees.

    cpu voltage is at 1.29v according to cpu-z. i think i could drop this slightly lower.

    Im Using MX-3 compound with Titan Fenrir mounted with fan venting upwards in a Antec 300. the case has a 140mm fan set to low. I have a skyth s-flex 120mm at 800rpm venting to the rear with another at the front of the case also at 800rpm along with a Sharkoon SE 120mm set to 1000rpm(ish).

    I think i could probably get it slight cooler re-mounting the cooler venting to the rear.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page