1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Question about fan speed

Discussion in 'GPU-Z' started by Derek12, May 16, 2012.

  1. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,099 (0.63/day)
    Thanks Received:
    163
    I see in some GPU-Z shots the fan speed is given in RPM, besides the percentage, but here is only the percentage value that does not reflect the real fan speed as I stop it and it is the same, is there a way to make it show as RPM values or is that a hardware measure?
    Many thanks
     
  2. redeye

    redeye

    Joined:
    Dec 24, 2010
    Messages:
    212 (0.15/day)
    Thanks Received:
    38
    Location:
    mississauga, on, Canada
    compare the readings from gpu-z to speedfan, and/or the MB(graphics card driver) utilities to determine where the fault lies
     
  3. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,432 (1.00/day)
    Thanks Received:
    1,035
    Location:
    Minnesota/Norway
    Your card's fan simply does not have any way to measure RPM. If you look at your card, you'll most likely see that it only has two wires going to the fan, power and ground. Without a tach wire, it cannot read RPM.
     
    Derek12 says thanks.
  4. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,099 (0.63/day)
    Thanks Received:
    163
    Many thanks, I thought that if it could change the speed with only two wires, maybe it could read it somewhere :)

    redeye, all programs (hwinfo, GPUZ, AIDA64, speedfan state 40% must be OK :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page