1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Questions About The GPU-Z Report On My Sapphire HD Radeon 6450

Discussion in 'GPU-Z' started by norepli, Feb 20, 2013.

  1. norepli New Member

    Joined:
    Feb 20, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hello all,

    I have a Sapphire Radeon HD 6450 (1GB of DDR3 memory) installed on my (ancient) Dell Dimension 8400 and it is working fine; however, I am a bit confused about the information provided by GPU-Z as follows:

    My first question is why is GPU-Z reporting my memory as GDDR3 when I have DDR3?

    (Image deleted)

    My second question is why is GPU-Z reporting that I am using dynamic memory instead of dedicated memory? I never see dedicated memory in use... even under stress testing.

    (Image deleted)

    I'm confused about the above so any help and/or explanations would be greatly appreciated.

    Thanks,

    norepli
     
    Last edited: Feb 20, 2013
  2. norepli New Member

    Joined:
    Feb 20, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I deleted the images due to a lack of response. Thanks anyway.
     
  3. Naki

    Joined:
    Apr 28, 2011
    Messages:
    196 (0.15/day)
    Thanks Received:
    5
    Why delete the images??? If you tried to host them on your own web server and worry about bandwidth costs/traffic, you can just upload them to Tinypic, Imgur, Imageshack.us/etc instead.

    Other than that, you can't expect a reply in no time, you need to wait a bit!
    Most of the people here in these forums have other jobs/work to do besides reading this forum.
     
    Last edited: Feb 21, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page