1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RAID=Instant BSOD

Discussion in 'Storage' started by jellyrole, Aug 16, 2011.

  1. jellyrole

    jellyrole

    Joined:
    May 11, 2009
    Messages:
    1,020 (0.52/day)
    Thanks Received:
    206
    Location:
    Manhattan
    I have windows 7 x64 installed on my agility 2 and then I went to setup myb2 1tb drives in raid 0. After setting up the array in BIOS, windows crashes before the logon screen. I even set my oc back to default.
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,705 (13.25/day)
    Thanks Received:
    14,105
    I believe you need to have your RAID drivers installed in Windows before booting up the array.
     
  3. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,417 (1.01/day)
    Thanks Received:
    1,033
    Location:
    Minnesota/Norway
    http://support.microsoft.com/kb/922976

    Wait, that's for IDE to AHCI. I think there's one for AHCI to RAID, I just don't have it off hand. Or maybe it's for both. I suppose you could try it and see.
     
  4. jellyrole

    jellyrole

    Joined:
    May 11, 2009
    Messages:
    1,020 (0.52/day)
    Thanks Received:
    206
    Location:
    Manhattan
    I did. I installed them before setting up raid in both attempts at this.
     
  5. jellyrole

    jellyrole

    Joined:
    May 11, 2009
    Messages:
    1,020 (0.52/day)
    Thanks Received:
    206
    Location:
    Manhattan
    Now what?

    [​IMG]
     
  6. jellyrole

    jellyrole

    Joined:
    May 11, 2009
    Messages:
    1,020 (0.52/day)
    Thanks Received:
    206
    Location:
    Manhattan
    Lack of sleep..fail.

    I got it running now !
     
    Maban says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page