1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RealTemp resetting my overclock?

Discussion in 'RealTemp' started by Am*, Aug 17, 2013.

  1. Am*

    Joined:
    Nov 1, 2011
    Messages:
    253 (0.24/day)
    Thanks Received:
    53
    I'm having the weirdest issue with RealTemp. Every single time I run it, it completely resets my overclock from 4.4GHz back to 3.3GHz and CPU-Z confirmed this for me. No matter what I do at my overclocked speed, it runs fine until I run RealTemp, which resets my overclock somehow. Can someone tell me why it would do that, somehow overriding my BIOS settings and if there's a fix for this down the line?
     
  2. unclewebb

    unclewebb RealTemp Author

    Joined:
    Jun 1, 2008
    Messages:
    947 (0.41/day)
    Thanks Received:
    420
    There is an option in the Settings window called Disable Turbo. Make sure that box is NOT checked.

    That RealTemp "feature" seems to screw up a lot of people so I will have to put a big warning sign on it in the future. It's a great way to easily reduce the peak CPU temp in a laptop but not so great when it kills your desktop OC and you are left running at the default MHz.

    Some motherboards lead users to believe that they can disable Turbo Boost and just run a high multiplier instead. This isn't true. Any multiplier higher than the default multiplier requires Turbo Boost to be activated within the CPU.
     
  3. bluyckx New Member

    Joined:
    Apr 24, 2014
    Messages:
    1 (0.01/day)
    Thanks Received:
    0
    What could also be the case as I discovered is that you are running realtemp gt on a 4 core pc instead of a 6 core. If you run GT on a 4 core, the clock speeds reset to default. Run the regular realtemp on a 4 core and all will be fine.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page