1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Regarding e-mails when a post is made in a subscribed thread

Discussion in 'Comments & Feedback' started by HTC, Jun 16, 2008.

  1. HTC

    HTC

    Joined:
    Apr 1, 2008
    Messages:
    2,240 (0.94/day)
    Thanks Received:
    303
    I have my User CP options setup so that i receive an instant e-mail when someone posts in a thread i'm subscribed to. Problem is that, since about 2 days or so, i only receive a fraction of the e-mails i was supposed to.

    Example:

    I'm subscribed in 5 topics and all are replied to but, instead of receiving 1 e-mail for each topic (5 in total), i get 1 or 2 ... and don't receive any notification that the other topics were replied to ...

    Is there a glitch, somewhere?

    @ moderator: is this the proper place to post this? I'm not sure :(
     
  2. intel igent

    intel igent New Member

    Joined:
    Jun 5, 2005
    Messages:
    4,641 (1.36/day)
    Thanks Received:
    434
    Location:
    Toronto, Canada
    might be your spam filter in your browser?

    check your browser setting's and make shure it's allowing all incoming E-mail's from TPU

    :confused:
     
  3. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.77/day)
    Thanks Received:
    1,383
    Are the threads you didn't get a mail for in specific forums?
     
  4. HTC

    HTC

    Joined:
    Apr 1, 2008
    Messages:
    2,240 (0.94/day)
    Thanks Received:
    303
    I haven't changed anything in my browser. That fact that some e-mails i get but most of them i don't receive puzzles me :confused:

    Here's a good example:

    I'm subscribed to this topic and it was replied to, but i didn't get an e-mail notifying me of that :(
     
  5. HTC

    HTC

    Joined:
    Apr 1, 2008
    Messages:
    2,240 (0.94/day)
    Thanks Received:
    303
    No idea: could be but i'm unsure, really :(

    EDIT

    Apologies for the double post!

    EDIT #2

    I haven't received any e-mails for this topic either :confused:
     
    Last edited: Jun 16, 2008
  6. HTC

    HTC

    Joined:
    Apr 1, 2008
    Messages:
    2,240 (0.94/day)
    Thanks Received:
    303
    Dunno what happened before, but it seems to be OK now.


    @ Mr moderator: this thread can be closed now!
     
  7. candle_86 New Member

    Joined:
    Dec 28, 2006
    Messages:
    3,916 (1.37/day)
    Thanks Received:
    233
    hmm no idea, i got to many emails from TPU and was to lazy so i just spammed the lot of them, i get about 200 emails a day from TPU in my spam folder lol
     
  8. HTC

    HTC

    Joined:
    Apr 1, 2008
    Messages:
    2,240 (0.94/day)
    Thanks Received:
    303
    I just got home from work and i had about 8 or 9 e-mails from TPU. For you to get 200 per day, something is quite wrong, IMO.
     
  9. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    10,978 (4.10/day)
    Thanks Received:
    1,710
    Location:
    US
    Says this in each e-mail

    There may also be other replies, but you will not receive any more notifications until you visit the forum again.

    All the best,
    techPowerUp! Forums
     
  10. HTC

    HTC

    Joined:
    Apr 1, 2008
    Messages:
    2,240 (0.94/day)
    Thanks Received:
    303
    Yup: sometimes, there are like 15 replies since my last visit in a thread.

    If TPU were to e-mail with every single reply, then i would agree that it would be way too much.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page