1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

RIP Auzentech

Discussion in 'Audio, Video & Home Theater' started by Kursah, Feb 9, 2014.

  1. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,598 (2.68/day)
    Thanks Received:
    1,568
    Location:
    Missoula, MT, USA
    Well at least their website...I went searching for 8.1 drivers because I thought I had lost mine. Their site is gone. Not like they had done much anyways. I have my Auzen bypassed with the Aune T1 dac atm. One more reason to. My Auzen X-Fi Forte has been one sweet card for the last 5 years. Not ready to let it go yet...still comparing to Aune T1. I'll mess the X-Fi EQ...I can't find an EQ filter that does better and keeps the energy like it does.

    I wonder if we could get TPU to host all known Auzentech drivers? I can donate for the Forte 7.1 for Windows 7, 8 and 8.1 I'm pretty sure. Anyone else have a card from them and drivers to donate? Is there a point in trying or has everyone ditched their Auzen branded cards? I know this brand has been sinking for a while now but I'm assuming they're as-good-as gone now.
  2. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    11,959 (4.65/day)
    Thanks Received:
    1,337
    Since they just use a Creative DSP anyway
  3. Batou1986

    Batou1986

    Joined:
    Oct 2, 2005
    Messages:
    2,399 (0.75/day)
    Thanks Received:
    329
    Location:
    Baltimore MD
    Kursah says thanks.
  4. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,598 (2.68/day)
    Thanks Received:
    1,568
    Location:
    Missoula, MT, USA
    Ya at this point I may put the card away with a burned CD full of drivers and use the Aune T1. I will say I went from my much loved Creative X-Fi Xtreme Music to this and was pretty damn happy with the upgrade. Primarily because of the HP amplifier section and size of the card. Been a good card and good experience overall. Aside from lack of updates, and the company vanishing. Nice link though batou!
  5. jcgeny

    jcgeny

    Joined:
    Jul 25, 2010
    Messages:
    155 (0.11/day)
    Thanks Received:
    27
    my x-fi hdmi is very cool and good . that is sad they died , they were having a lot of similar cards and the only one [xfi hdmi] at the top was not updated to latest hdmi 1.4 ....
    same goes with the asus xonar hdmi pcie that is hard to find now ..
    the vga having soundcard plus the mobo having one also , the soundcards makers are facing bad days .
    may be they should create a physx/opencl accelerator and for sure should have prevented hdmi to have audio and video to works....and let audio only be possible . the hdmi cable itself , being largely better than 6 or 8 mini-jacks or rca....
  6. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,589 (1.70/day)
    Thanks Received:
    529
    I'm done with soundcards and all the drama. However this is still upsetting to hear.

    Also thier FB page hasn't had an official brand posted update since 2012
  7. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,564 (3.54/day)
    Thanks Received:
    1,272
    Location:
    Jakarta, Indonesia
    yeah, dedicated soundcard has their own problem
  8. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    4,425 (1.24/day)
    Thanks Received:
    873
    Location:
    Europe/Slovenia
    Actually it seems they have a malware infection issues and have taken down the webpage. avast! is not happy about their press webpage...
  9. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,589 (1.70/day)
    Thanks Received:
    529
    ???? what other scanners flipped out? any other word on this?
  10. Arctucas

    Arctucas

    Joined:
    Jul 14, 2006
    Messages:
    1,763 (0.60/day)
    Thanks Received:
    290

    I have a Meridian 2G and never used Auzen's website for driver download, preferring to go to C-Media instead.

    But, yes, they have been unresponsive for at least two years.
  11. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,589 (1.70/day)
    Thanks Received:
    529
    I'd be happy to be a backup host as well
  12. Octopuss

    Octopuss

    Joined:
    Aug 13, 2009
    Messages:
    776 (0.43/day)
    Thanks Received:
    74
    Location:
    Czech republic
    I am so glad this crap company is gone. I mean it. Great hardware (on paper!!!) means jack shit when drivers are a joke and support is nonexistant.

    I bought Forte back in 2008 (or so I think) and it gave me nothing but headaches. Messed up PCB (or whatever caused the buzzing noise), not more than three drivers released during the entire time, RMA that took months to process and almost didn't materialize because it took them fking SIX MONTHS TO ANSWER TO MY TICKET, and I was told I'd have to pay because the warranty was over.

    They got what they deserved.
    The Von Matrices says thanks.
  13. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,589 (1.70/day)
    Thanks Received:
    529
    SIX MONTHS TO ANSWER A SUPPORT TICKET!!!! WTF!!!!!!!!!!!!!!!!
  14. Arctucas

    Arctucas

    Joined:
    Jul 14, 2006
    Messages:
    1,763 (0.60/day)
    Thanks Received:
    290
    Six months? I had opened a ticket more than 18 months ago that never did get a reply, even after I sent a half-dozen followup email inquires.

    And as far as drivers go, they are only the chip manufacturers' drivers, after all. So, blame Creative for the crappy drivers, it would not be the first time.
  15. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,944 (11.76/day)
    Thanks Received:
    9,365
    i also need 8.1 drivers for my auzen X-mystique, its a CMI-8768


    C-media have a website with drivers, but you need a login to access them :/ anyone know where we can find 8.0/8.1 drivers? the win7 ones install but without the Cmedia software i'm stuck with stereo sound
  16. Dent1

    Joined:
    May 18, 2010
    Messages:
    3,066 (2.02/day)
    Thanks Received:
    875

    Your blame is misguided.

    You probably won't reply. But the Forte was a Creative card that was manufacturered by Auzentech. The driver support was Creative Labs.


    I actually had The Auzentech X-Meridian, it was perfect even on the first revision of C-media drivers I couldn't ask for more. I also had the Creative Auzen Forte, drivers were OK, there was a few bearable glitches here and there but good overall. I now have an Xonar DS, drivers revision are extremely infrequent, but the drivers are 100% stable so I don't even care for an update.
    Last edited: Feb 11, 2014
  17. jcgeny

    jcgeny

    Joined:
    Jul 25, 2010
    Messages:
    155 (0.11/day)
    Thanks Received:
    27
    here there is one made for your chip http://www.cmedia.com.tw/EN/DownloadCenter_Detail/pserno-0/dtype-ALL.html
    tv and sound drivers are all same from xp x64 to w8.1 , i use a lot of 8 or 8.1 drivers with my pcs all running win7 x64 .
    they are all using the new - non direct-sound system ....
    Mussels says thanks.
  18. Octopuss

    Octopuss

    Joined:
    Aug 13, 2009
    Messages:
    776 (0.43/day)
    Thanks Received:
    74
    Location:
    Czech republic
    As far as I know, Forte was NOT a Creative card. It had the chip (are they called processors on soundcards?) from Creative, but everything else was their design.
    Also, I couldn't give two fucks (sorry I can't think of any more suitable expression) about things like these, because I bought the card from Auzentech, not Creative. Also, I am 99% sure they did have means to modify the drivers and fix stuff.
  19. Dent1

    Joined:
    May 18, 2010
    Messages:
    3,066 (2.02/day)
    Thanks Received:
    875
    Every Forte driver revision thus far was written by Creative. If the driver revisions slowed down its because Creative decided not to write any more.
    We don't know the inner workings of their contract, had Auzentech modified Creative's drivers maybe they would have got sued.

    I see you have an ATI video card manufacturered by ASUS.

    ATI fix the drivers, you don't expect ASUS to modify the drivers once a month? Same thing with Creative and Auzentech.
  20. Octopuss

    Octopuss

    Joined:
    Aug 13, 2009
    Messages:
    776 (0.43/day)
    Thanks Received:
    74
    Location:
    Czech republic
    Whatever dude.
  21. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,944 (11.76/day)
    Thanks Received:
    9,365
    try clicking a link there, see what happens.

    also, i have the win7 driver - it installs just fine, but you CANNOT get more than stereo sound without the tray icon/app running - it defaults to "windows input in, stereo speakers out" until you change a setting you no longer have a control for...
  22. jcgeny

    jcgeny

    Joined:
    Jul 25, 2010
    Messages:
    155 (0.11/day)
    Thanks Received:
    27
    Mussels says thanks.
  23. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,944 (11.76/day)
    Thanks Received:
    9,365
    that french site looks good...


    oddly enough, the card i have is meant to be 8768+ but it looks like its running 8770 drivers :/

    will grab the 8770 win 8 drivers and give them a whirl
  24. Dent1

    Joined:
    May 18, 2010
    Messages:
    3,066 (2.02/day)
    Thanks Received:
    875
    Classic response of a man that can't admit he is wrong.


    Kursah,

    The strange thing is normally when companies folds there is a few articles floating around the net or an official closing words from the company thanking you for your support. The Auzentech site is definitely down though.
    FX-GMC and MT Alex say thanks.
  25. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,944 (11.76/day)
    Thanks Received:
    9,365
    JCgeny (you have erockers old avatar - really confused me) had the winning solution - all the cmedia drivers are available via that french site, they just link you right back. the x-mystique seems to use the 8770 drivers, and it installed and gave me all the software controls i need to fix the audio.

    so thanks to this thread i now have a working windows 8 setup :D
    Kursah says thanks.

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)

Share This Page