1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Rivatune fan 100%,fan stops spinning

Discussion in 'NVIDIA' started by wolf2009, Aug 28, 2008.

  1. wolf2009 Guest

    Having a little problem with my Palit 8600GTS here . Setting any value in Rivatuner for the fan %, stops the fan from spinning . If i uncheck that option then the fan runs on its own . What to do ?
     
  2. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.04/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    Try different drivers or modding the cooler to take a constant 12V. ;)
     
  3. wolf2009 Guest

    Let me see If i can find that pesky little 3 pin to Molex converter . That will make it run straight from Power Supply with 12V, right ?
     
  4. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.32/day)
    Thanks Received:
    142
    Location:
    Latvia
  5. wolf2009 Guest

    thats for evga only or evga bios flashed cards, i believe .
     
  6. jbunch07

    jbunch07 New Member

    Joined:
    Feb 22, 2008
    Messages:
    5,261 (2.18/day)
    Thanks Received:
    614
    Location:
    Chattanooga,TN
    i think its for anything that uses the Nvidia display driver.
     
  7. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.32/day)
    Thanks Received:
    142
    Location:
    Latvia
    Any Nvidia card. I'm using it with Xpertvision (Palit).
     
  8. wolf2009 Guest

    alrite I'll give it a try, but I wouldn't expect it to be better than Rivatuner .
     
  9. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,966 (6.17/day)
    Thanks Received:
    6,047
    What area are you using to change the fan speed? The Low-Level or the Driver Level?
     
    Crunching for Team TPU More than 25k PPD

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page