1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Running "Old" games on new computers

Discussion in 'Games' started by armand, Oct 24, 2009.

  1. armand New Member

    Joined:
    Sep 30, 2009
    Messages:
    12 (0.01/day)
    Thanks Received:
    0
    Hi,

    I just send this bottle to the ocean, if anyone catch it...
    I'd like to run Project IGI and SOF 1 but it's full of glitch with my new computer (gtx 295).
    I'm so sad. I'd really like to be able to run them.

    Any help much would be great.
     
  2. Laurijan

    Laurijan

    Joined:
    Feb 10, 2007
    Messages:
    2,251 (0.79/day)
    Thanks Received:
    352
    Location:
    Oulu, Finland
    Are they really old DOS based games or which OS was standart when they were new?
     
  3. BraveSoul

    Joined:
    Jul 28, 2008
    Messages:
    991 (0.43/day)
    Thanks Received:
    164
    try older drivers for ur video card, u could also disable SLI. and maybe get some patches for those games
     
  4. Laurijan

    Laurijan

    Joined:
    Feb 10, 2007
    Messages:
    2,251 (0.79/day)
    Thanks Received:
    352
    Location:
    Oulu, Finland
    Try the compability mode build into Windows XP.. first try Windows 2000.. you can access the compabilty mode when right clicking the file which starts the game and select properties and there go to the compabilty tab..
     
  5. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,899 (3.41/day)
    Thanks Received:
    2,417
    They're both from 2000 I think, so Win98. They're not THAT old, so they should work with XP..
     
  6. armand New Member

    Joined:
    Sep 30, 2009
    Messages:
    12 (0.01/day)
    Thanks Received:
    0
    Hi,

    It was working fin on my old computer : xp sp2, geforce 6600, it seems like the problem come after serie 8 cards from nvidia.
     
  7. armand New Member

    Joined:
    Sep 30, 2009
    Messages:
    12 (0.01/day)
    Thanks Received:
    0
    I've tryed compatibility mode and also tested with a 8800gt. Same issue
     
  8. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    13,967 (6.24/day)
    Thanks Received:
    3,805
    Location:
    IA, USA
    Old games work best on old computers. Maybe you have some parts laying around to throw a Win 98 computer together.
     
    Crunching for Team TPU
  9. armand New Member

    Joined:
    Sep 30, 2009
    Messages:
    12 (0.01/day)
    Thanks Received:
    0
    Ye, it's the first thing i was thinking about. But not enought place in my home for a 3rd comp.
     
  10. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    13,967 (6.24/day)
    Thanks Received:
    3,805
    Location:
    IA, USA
    Make a mini-ITX computer. ;)
     
    Crunching for Team TPU
  11. LittleLizard

    LittleLizard

    Joined:
    Nov 22, 2008
    Messages:
    3,775 (1.72/day)
    Thanks Received:
    575
    Location:
    Latin America, Uruguay
    First: uninstall, then do an iso of the disk, then go to the setup file on the disk, go to properties and check run in compatibility mode windows 98. and then install again
     
  12. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.86/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    Surprised project igi won`t run. I tried EVERYTHING (including virtual machines and emulators) to get a copy of "Legacy of Kain" to run and finally installing it on an older sempron was the only way to get it !
     
  13. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,899 (3.41/day)
    Thanks Received:
    2,417
    It works fine for me!
     
  14. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.86/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    Got an FAQ for that !?
     
  15. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    4,781 (1.29/day)
    Thanks Received:
    1,004
    Location:
    Europe/Slovenia
    Try disabling FSAA or Transparency AA for older games. I know some are alergic to these.
    For example Starsiege (Earthsiege 3) had entire screen thrashed if FSAA was enabled. After disabling it, it was fine. AF could be used all the time. So, i suggest you start there.
     
  16. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,899 (3.41/day)
    Thanks Received:
    2,417
    I think I installed this patch, but I'm not sure. I "aquired" it, played for a few hours and decided it wasn't for me. But I think that's the patch.
     
  17. armand New Member

    Joined:
    Sep 30, 2009
    Messages:
    12 (0.01/day)
    Thanks Received:
    0
    Of course you got an ATI.
    I'm gonna try it. Feedback later.
     
  18. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.86/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    Ya , patch didn`t work for me. It was a question of getting the cpu to throttle properly. X-com terror from the deep is nearly as hard. Eventually it sort of goes tho` !
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page