1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

sapphire ati 9550 256 overclocking problem

Discussion in 'Graphics Cards' started by Pavlos3, Aug 25, 2005.

  1. Pavlos3 New Member

    Joined:
    Aug 25, 2005
    Messages:
    14 (0.00/day)
    Thanks Received:
    0
    :( hi guys,

    I am new to this forum and i need your help.
    2 Months ago i bought an 9550 which i intended to oc. I started the procedure yesterday to overclock it and make it 9600 but i couldn't do it . I use the atiflash i put a lot of values on the core and the mem but it produce a lot of artifacts ( even in 285/220mhz) . I dont know wat i am doing wrong but i can't oc it . The atitool shows me that i can go untill (370mhz core) but when i put the bios of the 9600 i can't even go at 280mhz. What am i doing wrong.

    The chips are hynix 5 and the card has 256mb mem.
    :(
     
  2. wazzledoozle

    wazzledoozle New Member

    Joined:
    Aug 30, 2004
    Messages:
    5,414 (1.47/day)
    Thanks Received:
    161
    Location:
    Seattle
    Dont bother with a 9600 bios, if you must flash it, dump your 9550 bios with ATITool, then edit it with RaBiT to the speed you want, and change the deviceid to whatever card you want it to show up as. You could make it say X800XT but thats your choice ;)
    Heres a good guide on flashing-
    http://forums.techpowerup.com/showthread.php?t=11&page=1
     
  3. Pavlos3 New Member

    Joined:
    Aug 25, 2005
    Messages:
    14 (0.00/day)
    Thanks Received:
    0
    I Did That

    are u saying to me there is no need to change the card identity to 9600. Just to increase the core and the mem.
    The problem is that the card accept oc under the identity of 9550 . When i am putting the identity of 9600 is that i have the problem.
     
  4. Pavlos3 New Member

    Joined:
    Aug 25, 2005
    Messages:
    14 (0.00/day)
    Thanks Received:
    0
    I test the core and the mem limit up with the atitool adn it gives me lot more it cant take. I can explain that . The atitool gives me max core 300 and mem at 235 . When i am flashing the card and get in the atitool telling it to check for artifacts it finds a lot of artifacts. Then i am telling it to find max core and mem and it gets down to 250/200mhz. What should i do . I have seen in forums that the sapphire 9550 can take up to 440/285mhz . What am i doing wrong. :mad:
     
  5. mitsirfishi

    mitsirfishi New Member

    Joined:
    Jul 31, 2005
    Messages:
    924 (0.28/day)
    Thanks Received:
    32
    Location:
    Grantham UK, Lincs
    well here is what you do you go on settings on ati tool and on the top it should say overclocking and underneath all the graphics card details and at the bottem tick the "use clock safety range" and then put core and memory in the right hand boxs to as you please and then see if you can put your 9550 to 440\285 and hope you dont get artifact and make sure you have suffient cooling aswell
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page