1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sapphire hd 4770 MEMORY OC Flashing PROBLEM (arctic cooling edition, blue pcb)

Discussion in 'AMD / ATI' started by solosega, Dec 12, 2009.

  1. solosega New Member

    Joined:
    Dec 12, 2009
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi

    i have the sapphire ati 4770 artic cooling edition.

    When i was flashed it with winflash the pc was frozen.

    Next ive tried flashing with ati flash with a pendrive boot with dos.

    the commands for recover information about the device or make a backup of the actual bios works but with

    atiflash -f -p 0 RV740.BIN -logappend

    with the original bios is frozen always.

    it happens for atiflash 3.60 and 3.75 and this bios too:

    http://www.techpowerup.com/forums/at...7&d=1254155726

    when im trying to get device info the result is

    Command Operation without options: -ai 0

    Adapter 0 (BN=02, DN=00, PCIID=94B31002, SSID=1250174B)
    Asic Family : RV740
    Flash Type : SST25VF010 (128 KB)
    Product Name : WALDEN RV740 B74302 BOARD
    Bios Config File : E1250QIM.011
    Bios P/N : 113-AC19700-S11
    Bios Version : 011.022.003.006.032575
    Bios Date : 07/15/09 03:40

    it seems that this card is not compatible with atiflash, like unflasheable...

    thanks for reading my problem :toast:

    solosega
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page