1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sapphire HD4830 @2x?

Discussion in 'AMD / ATI' started by Pharman, Jan 4, 2009.

  1. Pharman New Member

    Joined:
    Jan 4, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    Hi all,

    i just finished format and reinstall my PC: MSI P6N SLI, E2160 and a Sapphire HD4830 but gpu-z and ATI CCC shows my VGA it's running at 2x. :confused:

    [​IMG]

    It's a hardware problem, incompatibility?

    Any help?


    Best regards.
     
  2. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.77/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    Do you have any sort of external HDD or PCI-E cards in?
     
  3. Pharman New Member

    Joined:
    Jan 4, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    Not, only a Audigy 4 PCI. Thanks for the interest.
     
  4. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.77/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    That's weird then. Have you tried resetting the bios and running no CPU OC?
     
  5. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.02/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    GPUZ might just be reading it wrong. Try running games and seeing if they perform worse.
     
  6. LittleLizard

    LittleLizard New Member

    Joined:
    Nov 22, 2008
    Messages:
    3,775 (1.75/day)
    Thanks Received:
    575
    Location:
    Latin America, Uruguay
    maybe in the bios is some config to select the amount of lanes u want, but is weirdo :confused:
     
  7. Pharman New Member

    Joined:
    Jan 4, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    ATI CCC shows the same:

    [​IMG]
     
  8. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.02/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    Could you fill out your system specification please :D
     
  9. InfDamarvel New Member

    Joined:
    Aug 2, 2006
    Messages:
    500 (0.17/day)
    Thanks Received:
    13
    This is a driver issue with your motherboard. I would first though advise that you go into bios and check any of you pci settings that you have. Like such making sure your pci-e is set to a fixed frequency of 100.

    If that doesn't seem to have any effect then I would just reinstall the latest Chipset drivers for your motherboard. In the end, try to reinstall bios if that doesn't work.
     
  10. Pharman New Member

    Joined:
    Jan 4, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    Ok, done.
     
    DrPepper says thanks.
  11. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    20,044 (6.15/day)
    Thanks Received:
    6,106
    Try reseating the card.
     
    Crunching for Team TPU 50 Million points folded for TPU
  12. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,808 (13.18/day)
    Thanks Received:
    14,190
    Make sure it's set to PCIE and not PCI in the bios. Make sure your motherboard and chipset drivers are up to date.
     
  13. Pharman New Member

    Joined:
    Jan 4, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    PCI-E Frecuency is a 100MHz.

    It's seted to PCI-E.
     
  14. Pharman New Member

    Joined:
    Jan 4, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    1
    I don't know how but now it's a 16x :rockout:

    [​IMG]

    Best regards.
     
  15. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    13,019 (4.87/day)
    Thanks Received:
    1,640
    Motherboard drivers...
     
  16. Aceman.au

    Aceman.au

    Joined:
    Jun 19, 2008
    Messages:
    1,445 (0.62/day)
    Thanks Received:
    62
    Kick it... It gets good results...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page