1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sapphire TriXX Beta Up.....

Discussion in 'AMD / ATI' started by 20mmrain, Nov 2, 2010.

  1. Justin1983 New Member

    Joined:
    Oct 28, 2005
    Messages:
    15 (0.00/day)
    Thanks Received:
    0
    Yes, it happens every time with the last few versions. It only started doing that once I crossfired.

    EDIT: I should explain, I have an MSI Twin Frozr III and a non-reference Powercolor AX6950 in crossfire. The Powercolor is below the MSI but for some reason the Powercolor is considered the master card. The previous owner also told me that he had to flash a stock (meaning reference) Powercolor 6950 bios to his card, so maybe I need to find a copy of the original bios and flash it back on there? Not sure.
     
    Last edited: May 14, 2011
  2. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    4,651 (1.27/day)
    Thanks Received:
    946
    Location:
    Europe/Slovenia
    [​IMG]

    This is the problem. And i could easily live with this but sometimes the same "empty" button appears down in the taskbar. It's the same as for other open apps except it has no text on it. And i can't get rid of it even if i minimize the TriXX. Only closing it and opening it again solves the issue.

    The Aero Glass frame around TriXX is easily reproducable:
    - start a game (in my case a Steam version of Killing Floor)
    - close the game
    - open TriXX
    - voila, frame around it

    However the taskbar button didn't appear this time. I have to figure out how to reproduce that.

    I have tried using "Disable visual themes" option on TriXX EXE but it didn't really change anything.

    If it would be possible i'd prefer a program without any skinning. Just like GPU-Z looks like (not the latest ROG skin which i don't like). Regular standard Windows window would be the least problematic imo...

    You have my specs in my profile.
     
  3. meran New Member

    Joined:
    Sep 7, 2010
    Messages:
    469 (0.32/day)
    Thanks Received:
    27
    Location:
    baghdad/iraq
    i see there isn't any more support to sapphere 58xx:shadedshu
     
  4. Camron New Member

    Joined:
    May 17, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi,

    Does anyone know when Trixx will suport changing voltage on multiple GPUs or even controlling each GPU independently for the Xtreme 5850s?

    I can't seem to increase the voltage on either card (or is not detectable by GPU-Z) but the temps go up on the VRM on one of the cards (not the other). The card is also not stable at normal OCs at what it would be if it was at the voltage stated in Trixx (i.e. 890Mhz @ 1.15-1.25 still crashes in 1 minute) so I assume the voltage is not changing.

    The cards are not running in crossfire if that helps.
     
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,909 (3.93/day)
    Thanks Received:
    11,668
    can you check with a multimeter?

    if the cards are not running in cf, then trixx will only set the clocks and voltage for 1 card
     
  6. Richard Shepherdson New Member

    Joined:
    Jul 12, 2006
    Messages:
    109 (0.04/day)
    Thanks Received:
    5
    Fan profile

    Hey Wiz, great program.

    But having to use V3 as anything later will not run the fan profile without me clicking on the custom fan profile check box.

    Custom is selected, and profile shown but untill I click on the check box it is not used.

    V3 works fine, loads with windows, sets voltages, clocks and fan profile.

    Win7 64bit and sapphire hd6850 toxic.
     
  7. cu4now

    cu4now New Member

    Joined:
    Feb 4, 2011
    Messages:
    16 (0.01/day)
    Thanks Received:
    4
    W1zzard knows about the problem, should be all good and fixed for you in the next version of Trixx. I had the same issue as you.
     
    Richard Shepherdson says thanks.
  8. bitcoin2cash New Member

    Joined:
    May 18, 2011
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    I have a multimeter but I don't know how to do that. However, I'm looking at GPU-Z and the clock/memory/fan speeds on the second card aren't changing at all using Trixx. The AMD Catalyst Overdrive feature will at least change the clock/memory/fan speeds on the second card. Also, like the previous poster mentioned, the second card isn't stable at larger OC's but works fine with a single card using Trixx. I'm trying both with CrossFireX enabled and without. Thanks for you help.
     
  9. RejZoR

    RejZoR

    Joined:
    Oct 2, 2004
    Messages:
    4,651 (1.27/day)
    Thanks Received:
    946
    Location:
    Europe/Slovenia
    This is my second bug. It usually happens after my Vista system resumes from Hybrid Sleep or Standby. Usually if i leave it in such state for hours. If it goes into this mode only for few minutes, this usually doesn't happen...

    [​IMG]

    This is the empty taskbar button that i was talking about before.
     
  10. cH053n New Member

    Joined:
    May 22, 2011
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    I'm not sure if I'm having the same fan problems mentioned a couple post above.

    Basically my fan settings don't stay what they are set to. After setting it to fixed 100% about 10 seconds later the fan goes back to auto.

    If I force the fans to 100% manually in CCC and then go into a 3D Application, like FurMark, the fans go back to auto.

    Also when I set the fan speed it only sets the speed for the primary card and not the secondary card running with CFX.

    Sync settings is check by default.
     
  11. metilic New Member

    Joined:
    May 17, 2011
    Messages:
    37 (0.03/day)
    Thanks Received:
    6
    Location:
    Bucharest, Romania
    Same fan problem for me with version 4.0.1. I have to put it on auto and the switch back to the custom option for it to work again. Is there a way to resolve this?
     
  12. cH053n New Member

    Joined:
    May 22, 2011
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    I've been using a combination of Trixx and Afterburner

    Trixx to set the voltage and Afterburner to control the rest.

    I have Trixx autoload on boot and then adjusted the the main MSIAfterburner.cfg StartupDelay = 3000

    That way Trixx applies the voltages on startup and then once that is done Afterburner starts up to apply fan speed.

    Although I had trouble settings a fixed fan speed, but using Afterburners auto fan speed profile it works very well now.
     
    Last edited: May 25, 2011
  13. meran New Member

    Joined:
    Sep 7, 2010
    Messages:
    469 (0.32/day)
    Thanks Received:
    27
    Location:
    baghdad/iraq
    how can i set trixx to use the second pcie?? since i put 6770 i first slot and 5850 in the second
     
  14. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,709 (13.25/day)
    Thanks Received:
    14,108
    As far as I'm aware, you cannot. What's with the two different cards?
     
  15. meran New Member

    Joined:
    Sep 7, 2010
    Messages:
    469 (0.32/day)
    Thanks Received:
    27
    Location:
    baghdad/iraq
    coins:):D
     
  16. Wrigleyvillain

    Wrigleyvillain PTFO or GTFO

    Joined:
    Oct 13, 2007
    Messages:
    7,667 (3.01/day)
    Thanks Received:
    1,775
    Location:
    Chicago
    11.6 install re-enabled ULPS for me and I found out the hard way with a blue screen on oc. Re-checked box in Trixx and all's well again. Perhaps reenable is to be expected but I somehow have not run into it yet and must have updated my drivers at least once since crossfire oc via trixx finally got sorted out for me.
     
  17. sleepeeg3 New Member

    Joined:
    Mar 21, 2005
    Messages:
    65 (0.02/day)
    Thanks Received:
    0
    Great program, the fan GUI is fantastic. Love it.

    Biggest issues for me are the inability to set voltage settings on multiple cards and hard locks when setting voltage just a few % higher than stock. Hopefully this gets updated to support multiple cards, because this seems to be a much better program than glitchy Afterburner.
     
  18. cH053n New Member

    Joined:
    May 22, 2011
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Under settings check the option "Synchronize cards in Multi-GPU config"

    This will apply voltages for each card.

    Also Trixx allows voltage setting up to 1300, the safest setting.
     
  19. hdfxst New Member

    Joined:
    Jun 23, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I'm having a problem with trixx,how do you make it see the main card?I'm running a 5850 as my main card and a 5830 as the secondary card both are running bitcoin(no xfire bridge).when i open trixx it only sees the 5830.i can overclock both cards with ccc but only the 5830 with trixx.I need voltage control for the 5850
     
  20. Wrigleyvillain

    Wrigleyvillain PTFO or GTFO

    Joined:
    Oct 13, 2007
    Messages:
    7,667 (3.01/day)
    Thanks Received:
    1,775
    Location:
    Chicago
    Also disable ULPS for which there is another check box there.
     
  21. Funtoss

    Funtoss New Member

    Joined:
    Mar 4, 2011
    Messages:
    588 (0.45/day)
    Thanks Received:
    60
    Location:
    New Zealand
    Good mother of russia! ati is banging now!
     
  22. Warrior7 New Member

    Joined:
    Feb 1, 2011
    Messages:
    6 (0.00/day)
    Thanks Received:
    0
    Location:
    Madrid (Spain)
    I'm having so much problems right now with TriXX.

    Am I the only one ?
     
  23. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,909 (3.93/day)
    Thanks Received:
    11,668
    seems like it
     
  24. xsever

    xsever New Member

    Joined:
    Apr 7, 2009
    Messages:
    120 (0.06/day)
    Thanks Received:
    11
    Care to say what they are so someone can actually help you?
     
  25. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    5,012 (2.91/day)
    Thanks Received:
    2,032
    Location:
    Oregon
    Love the program
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page