1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sapphire X800 Pro VIVO PCI-E Flashing

Discussion in 'Graphics Cards' started by bigbowski, Jul 6, 2005.

  1. bigbowski New Member

    Joined:
    Jul 6, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    OK.. This is around here everywhere...

    I can't seem to find any help for my Sapphire card... No one seems to have played around with them I guess...

    Do I keep the catalyst drivers installed with I am flashing the X800 Pro bios? I tried many times to flash the bios, and successfully had the 16 pipes unlocked at one point, however I installed the driver after and after reboot the 12pipes were back...

    I'm running a normal x800 Pro bios now, but I want to unlock the extra pipes...

    None of the bios from the http://www.techpowerup.com/bios/ seem to fit my card.. I'm supposed to find the X800 XT PE 256mb (PCI-E) but there doesn't seem to be one... Can someone direct me to the right one to use?

    Thanks!
  2. Christer New Member

    Joined:
    Feb 7, 2005
    Messages:
    106 (0.03/day)
    Thanks Received:
    0
    Location:
    London
    I would use any BIOS that unlocks the 16 pipes and then use ATI Tool to clock the card accordingly, especially as XT PE speeds might be a bit too much (unless you are lucky). I think I basically had a problem with the drivers AFTER I flashed the card but once I reinstalled it was fine....it is a bit fiddly but well worth the effort. I think from memory I was getting around 10500 with an X800Pro in 3dmark03, now I get just under 12´K with 500/500 (standard XT speed).
  3. bigbowski New Member

    Joined:
    Jul 6, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    Thanks.. I'm wondering what BIOS would be best though.. Any ideas?

    None seem to work for me.
  4. bigbowski New Member

    Joined:
    Jul 6, 2005
    Messages:
    5 (0.00/day)
    Thanks Received:
    0
    I guess the real problem is that I can't find a BIOS for X800 XT PE PCI-E
  5. Weigy104 New Member

    Joined:
    Jul 6, 2005
    Messages:
    242 (0.07/day)
    Thanks Received:
    3
    Location:
    Glasgow
    they one in the bios collection on this site. it's an asus one, not sure if it works or not, i havn't read anythin about anyone usin it. soz

    -Ricky

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page