1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Save BIOS crash.

Discussion in 'GPU-Z' started by Derek12, Feb 17, 2014.

  1. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.65/day)
    Thanks Received:
    163
    When I try to save my card's BIOS the computer freezes for a few seconds then reboots!


    GPUZ 0.7.7
    HD 5450
    Windows 8.1
    Catalyst 13.12
  2. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,775 (1.54/day)
    Thanks Received:
    565
    Location:
    New York
    Did you run the program as an Admin?
  3. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.65/day)
    Thanks Received:
    163
    Yep, as UAC prompt appear before opening it.

    -----

    Now it happened once by just opening GPUZ. It froze in the splash screen and rebooted.

    PD: It seems to be a "invisible" BSOD as some dump files are created and viewed in BlueScreenView and a message appears after reboot.

    Sin título.png
    Last edited: Feb 17, 2014
  4. Blín D'ñero

    Blín D'ñero

    Joined:
    Feb 21, 2009
    Messages:
    242 (0.12/day)
    Thanks Received:
    50
    Location:
    Netherlands
    Maybe a Win 8.1 thing?
    Did not happen here on Win 7 x64, when saving to file VGA BIOS 5870 here... it went flawless.

    GPUZ 0.7.7
    HD 5870
    Windows 7 x64 SP1
    Catalyst 13.12
    Derek12 says thanks.
  5. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.65/day)
    Thanks Received:
    163
    Probabily.

    Anyone with Windows 8.1, an AMD video card and Catalyst 13.12?
    Wizzard is it a known issue?
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,744 (3.93/day)
    Thanks Received:
    11,462
    Not a known issue. The crash suggests that the AMD driver crashed the system.

    Does this happen every time?
    Derek12 says thanks.
  7. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.65/day)
    Thanks Received:
    163
    When I try to save BIOS, yes, it happened everytime (I will try it more just in case).

    More rarely, it happens by just opening it, it happens in, maybe 1/10 tries, when it doesn't, GPUZ seems to work fine (sensors, detection and such).

    Attached Files:

  8. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,744 (3.93/day)
    Thanks Received:
    11,462
    Do you have any other monitoring programs running ? Only one graphics card?
  9. Derek12

    Joined:
    Jan 12, 2010
    Messages:
    1,096 (0.65/day)
    Thanks Received:
    163
    No I don't. Yes I have only one GPU (well I have the onboard but it's disabled) I am running VIA Audio, Intel Rapid Storage, EPSON and AMD Catalyst.
    I will upload more dumps, one of them points to ACPI.sys and another to storport.sys, all are SYSTEM_THREAD_EXCEPTION_NOT_HANDLED :confused:

    Attached Files:

  10. Detection

    Joined:
    Nov 5, 2010
    Messages:
    23 (0.02/day)
    Thanks Received:
    5
    Same problem here, Win 8.1 update 1 x64 - instant blackscreen when clicking "Save BIOS" - don't think the machine crashes, but display driver definitely does

    Anyone find a solution yet ?

    CCC 14.4 WHQL - R9 290

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page