1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Scary temps, your opinion wanted

Discussion in 'ATITool' started by blobster21, Oct 24, 2004.

  1. blobster21

    blobster21

    Joined:
    Oct 24, 2004
    Messages:
    286 (0.08/day)
    Thanks Received:
    53
    Location:
    Vandoeuvre - France
    Hi,

    I've just made it to this forum to get your advices about what seems to be "way out of range" temperatures for a sapphire X800 XT + ati silencer 4.

    When running ATitools 0.0.23b8, i'm getting 102°/49° while finding max core/mem clocks...

    It sure isn't supposed to heat up like this ?! :eek:

    I applied a thin layer of AS ceramique across both GPU and mem chips, could it be too thin ?

    *edit* idle @ 42°/34° stock frequencies
  2. pablofrogo New Member

    Joined:
    Aug 16, 2004
    Messages:
    190 (0.05/day)
    Thanks Received:
    1
    Location:
    Lytham... in England
    Check the silencer is tight enough (don't overtighten or you'll make the cooler screws break off!) also check the ceramique is covering the whole core and is not too thick, spread it out with a razor blade or something.
  3. blobster21

    blobster21

    Joined:
    Oct 24, 2004
    Messages:
    286 (0.08/day)
    Thanks Received:
    53
    Location:
    Vandoeuvre - France
    i'm going to check this right after this post....

    any X800XT users to post their own temps ?
  4. //mAr New Member

    Joined:
    Jun 4, 2004
    Messages:
    189 (0.05/day)
    Thanks Received:
    2
    Location:
    near Stuttgart, Germany
    about 39°C load - watercooled @ 610/590
  5. blobster21

    blobster21

    Joined:
    Oct 24, 2004
    Messages:
    286 (0.08/day)
    Thanks Received:
    53
    Location:
    Vandoeuvre - France
    things are getting even worse now that i cleaned the remaining AS ceramic, and reapplied As3....temperatures climbs up to 114°, at that point i cut Atitool.....

    :confused:

    Damnit, 46° idle, WTF !?
  6. acrowley23 New Member

    Joined:
    Aug 23, 2004
    Messages:
    78 (0.02/day)
    Thanks Received:
    0
    my x800 on Ati4: Idle 33c /load 61c ! On AtiTool scanning i get max 61C !

    X800 Cards all are having on AirCooling : Idle 32-45C / load 55-80C !

    when you talk about 102c on load...its to high!!
  7. blobster21

    blobster21

    Joined:
    Oct 24, 2004
    Messages:
    286 (0.08/day)
    Thanks Received:
    53
    Location:
    Vandoeuvre - France
    thanks for those precious information acrowley (shall i call you aleister ?)
    I have tightened again the whole back HS and that did the trick : my temperatures dropped to 34°/34°, and presumabily 65°/45° under loads.

    Though that temps seems to be quite high, they proved stable after 1hour of playing Ghost Recon @ 6xAA / 16xAF, my card being clocked at 540/540.

    Thanks for your help and interest !
  8. angelus New Member

    Joined:
    Oct 23, 2004
    Messages:
    16 (0.00/day)
    Thanks Received:
    0
    i was wondering .. is he ATI silencer v4 good? better then a boxed cooler i mean .. i get boxed: 531,90/590,00

    can i expect alot increasement? with that new cooler ...

    i know when i had a boxed cooler on my 9800 pro .. the VGA silencer v3 was perfect .. and gave me much more stabelity, abd better overclock results ...

    hehe was just wondering ..
    Last edited: Oct 25, 2004
  9. acrowley23 New Member

    Joined:
    Aug 23, 2004
    Messages:
    78 (0.02/day)
    Thanks Received:
    0
    I think the Ati4 was 100% not installed correct.... with my Ati4 on X800XT i get Temp Dropdown against Stock Cooling from load 70C to 61C with Ati4 !

    Thats what the Ati4 does..normally and sure!

    For sure the two sites of the Ati4 ,the back (as Mem Cooling) and the Front wasnt connected right and solid!

    Never heard of better cooling with Stock...

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page