1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Screen went "Dull" after Turning OFF Crossfire

Discussion in 'General Hardware' started by Wastedslayer, Aug 1, 2010.

  1. Wastedslayer

    Wastedslayer

    Joined:
    Dec 7, 2005
    Messages:
    860 (0.26/day)
    Thanks Received:
    40
    As the title states turned crossfire off for a second and when I did my screen "dulled". Almost like on an Nvidia card when you take off digi vibrance. Im not sure what changed but Id like to get it fixed my display is so dark now heh.

    Thanks,
    Wasted
     
  2. Wastedslayer

    Wastedslayer

    Joined:
    Dec 7, 2005
    Messages:
    860 (0.26/day)
    Thanks Received:
    40
    Really no one has any ideas?
     
  3. Wastedslayer

    Wastedslayer

    Joined:
    Dec 7, 2005
    Messages:
    860 (0.26/day)
    Thanks Received:
    40
    Well I figured it out, Im not sure what changed but I went to Options > Reset Factory Defaults and bam im back to having color!

    Hope this helps someone else with this silly problem.

    Wasted
     
  4. topcms New Member

    Joined:
    Aug 5, 2010
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Oh yes

    You have to go to ''desktop properties'' '' color'' then reactivate ATI COLORS

    Nice answer the option one!! Good Luck
     
  5. exodusprime1337

    exodusprime1337

    Joined:
    Nov 27, 2007
    Messages:
    2,188 (0.85/day)
    Thanks Received:
    342
    i had the same problem, desktop properties worked one time, theother i had to completely empty the drivers and reinstall them
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page