1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Second video card not detected?

Discussion in 'NVIDIA' started by ebolamonkey3, Dec 1, 2010.

  1. ebolamonkey3

    ebolamonkey3 New Member

    Joined:
    Apr 9, 2010
    Messages:
    773 (0.44/day)
    Thanks Received:
    102
    Location:
    Atlanta/Marietta, GA
    Hey guys, I have a GTX 470 and just picked up a GTS 450 for my 3rd monitor and HDTV. But Windows will not detect the GTS 450 and neither will GPU-z. I don't know what's going on, since everything's plugged in correctly and I've uninstalled/reinstalled drivers. Please help!
     
  2. gunsmoke

    gunsmoke New Member

    Joined:
    Mar 8, 2010
    Messages:
    352 (0.20/day)
    Thanks Received:
    34
    Location:
    u.k.
    I don,t no much about sli but both gfx cards have two be the same make.

    like two GTX 470 runing in SLI
    Or two GTS 450 runing in SLI
     
  3. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,947 (2.00/day)
    Thanks Received:
    1,616
    Location:
    Sarasota, Florida, USA
    OP didn't say anything about SLi. It's an extra card for an extra monitor.

    If you can try the 450 in the primary slot and it works, that would root out the possibility of a bad card. If it works, try the 470 in the 2nd slot with the 450 in the first and see what happens from there.
     
    Crunching for Team TPU More than 25k PPD
  4. slyfox2151

    slyfox2151

    Joined:
    Jan 14, 2009
    Messages:
    2,611 (1.19/day)
    Thanks Received:
    525
    Location:
    Brisbane, Australia
    yep best option,

    remove the GTX470 and boot with the 450, if it works.. install the driver and shutdown.


    install both cards into the system and see if it works then.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page