1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Serious Connection Problem - Out of Ideas

Discussion in 'Networking & Security' started by MLG The Canadian, Mar 24, 2010.

  1. MLG The Canadian

    MLG The Canadian New Member

    Joined:
    Mar 25, 2009
    Messages:
    520 (0.26/day)
    Thanks Received:
    39
    Location:
    New-Brunswick, Canada
    I've had my rig for a little over a year now, and the wireless worked flawlessly back in my home town using a Linksys-g wireless card. This year I moved for school and I've been using wireless in a mini-home with a Wireless-N Linksys card (Linksys WMP600N Wireless-N PCI Adapter with Dual-Band, to be specific).

    The router here in my school town is very good, It's a wireless-N compatible router and I have the SAME one at my home town, but it is connected to my father's computer (I didn't bring the router with me, we just have the same one here)

    The reason I'm explaining this so thoroughly is because quite frankly I am out of ideas and I just want to make sure people understand.

    The problem: I get random but still constant (Every 1 or 2 minutes) lag spikes that last between 3-5 seconds but can be worse and last upwards of 20 seconds.

    I notice them whenever I'm gaming. Any online game lags, I've tried at least 20 different online games, some via-steam and some not (So it's not steam, I ruled that one out). The lag makes games unplayable, for instance in World of Warcraft every time I engage in battle I'll lag for 4 seconds and everyone will run in place or be casting and then it will un freeze and I'll be dead. In first person shooters I'll be running and then all of a sudden I'm like 30 feet back, It's not fun.

    I've been using Windows 7 mostly this year but I had a recent issue with it so I had to re-install Vista (Which is working awesome by the way) and it is still lagging, so It had nothing to do with the operating system.

    I checked the drivers on everything on my computer with many programs and websites, I checked the wireless card drivers multiple times and they are indeed the most recent.

    I recently reformatted... so it isn't a file or a virus causing it.

    I don't have random shit running in the background, I keep my processes quite low and I make sure programs don't start at boot.

    Ummm, programs I have running constantly are:
    - ATI Catalyst Control Center
    - Avast! Antivirus
    - Linksys Network Manager

    Ummmm, I've fiddled with the antennas (I have two, but I had one all year, it didn't make a difference having two) multiple times... I don't really know what else to say.



    These random lag spikes are so annoying, they get in the way all the time during gaming and I do quite a bit of competitive gaming so it really is a pain in the ass.


    My computer specs are:

    Intel(R) Core2Quad CPU Q9300 @ 2.50GHz (Not overclocked, I didn't tamper with anything)
    RAM: 3.00GB
    Operating System: 32-bit Vista
    I have a genuine copy of Vista, I made sure it wasn't a problem from microsoft.


    My girlfriend has an out-dated computer and shes behind me in the same room virtually like 4 feet from my computer, and she has NO problems with lag.

    She's running a factory built HP computer.. nothing special.

    Nobody else seems to have problems here.



    I have no idea... if anyone can help please do. I'm out of ideas.
     
  2. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,415 (2.01/day)
    Thanks Received:
    1,613
    Location:
    στο άλφα έως ωμέγα
    Have you tried the solution here at this thread in the linksys forum?

    How is your signal?

    Try disabling the power saving option, if any, in the advance properties tab on the device in device manager.
    Also, set the signal power to max, if option is available.
    In the advance option tab in device manager, set auto negotiate to the fastest option you have.

    And do this:

    This is from here>WMP600N Wireless N PCI adapter with Lag Spike

    1.) Open up Device Manager and find the wireless adapter and bring up it's properties

    2.) Go to the advance tab in the driver properties

    3.) On left is list of settings and on the right is a drop box letting u enable/disable the settings. click on Multimedia/Gaming Environment. Enable this setting and click Okay. (this setting was disabled by default on my computer)

    4.) Give the adapter time to change the setting (you will notice your adapter will disconnect and should reconnect automatically if u have a network saved)


    Make sure you are using the latest drivers...
    Windows 7
    Vista

    In windows power options, advance settings, setup the pci to never sleep or power down.

    I wrote this before coffee, so no guarantees. Goodluck:)
     
    MLG The Canadian says thanks.
  3. MLG The Canadian

    MLG The Canadian New Member

    Joined:
    Mar 25, 2009
    Messages:
    520 (0.26/day)
    Thanks Received:
    39
    Location:
    New-Brunswick, Canada
    Thank you very much, I'm gonna give all this a shot.

    My power settings WERE set to Balanced.. and a few of the options you mentioned were disabled and such.

    It's possible that this could work, i'll get back to ya.

    Edit: Uhh where do I put the drivers? I've never done them manually without it having some sort of executable.
     
    Last edited: Mar 24, 2010
  4. Mike0409

    Mike0409

    Joined:
    Jan 12, 2009
    Messages:
    1,142 (0.54/day)
    Thanks Received:
    126
    Location:
    Connecticut
    You could also be receiving some interference, try changing the channel's on the adapter, and the router if possible.
     
  5. MLG The Canadian

    MLG The Canadian New Member

    Joined:
    Mar 25, 2009
    Messages:
    520 (0.26/day)
    Thanks Received:
    39
    Location:
    New-Brunswick, Canada
    @ Viper.

    So far, I haven't seen one small bit of lag. I've been testing it all day and I haven't found one little jump in the connection.


    Thanks a lot man.
     
    95Viper says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page