1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Setting Up raid for the first time ever!

Discussion in 'Motherboards & Memory' started by boxa, May 1, 2008.

  1. boxa New Member

    Joined:
    May 1, 2008
    Messages:
    21 (0.01/day)
    Thanks Received:
    2
    Hi can you help me out with setting up raid please?

    I dont know much about raid and this will be my first time setting up raid. I have the "Asus M3A32-MVP Wifi Deluxe" Motherboard with its 6 sata connectors I have the following current setup;

    Port 1 - C:\Vista 32 - WD Raptor 74GB
    Port 2 - D:\Storage - Seagate 500GB
    Port 3 - E:\Xp Pro x64 - WD Raptor 74GB
    Port 4 - F:\Storage - Seagate 500GB

    According to the manual the first 4 sata connectors on the board are with the AMD SB600 Southbridge Chipset, and when I was putting the hardrives in, the manual states I should install the OS to either port numb 1 or 3...
    So I currently have Xp Pro 64bit on the second OS drive and Vista 32bit on the first port... I ahve tried Xp Pro 32bit and will soon be getting Vista Ultimate x64 (I can easily install this once I ahve setup my raid?) anyho for the remaining 2 ports I have;

    Port 5 - Sata Optical (DVD Drive)
    Port 6 - Sata Optical (DVD Drive)

    According to the manual etc these 2 ports are with Marvell 6121 Chipset.

    The motherboard manual link (incase you need to check anything out) ;
    http://support.asus.com/download/d [...] uage=en-us

    and I have the latest Bios installed (1002)....

    In bios I have TWO options to setup raid,

    First - Main>Onchip Sata Type (IDE/AHCI/RAID)
    Second - Advanced - Marvell IDE/RAID Function (IDE/RAID)

    I want to raid both my raptor drives in raid 0 (seeing two drives as 1, making it as 148GB?) but not the storage drives as they have all my backup data and plus music/movies/vids/pic's etc so would rather not raid them as 1 of the storage drives is being used as my backup drive...
    So basically how do I setup raid with only the two Raptor drives connected to ports 1 and 3?
    Once I do this I will have to reformat and isntall windows again this time It will only be Vista (after testing it out for the last 2 months I have had no bad points cept it doesnt install my bluetooth usb stick and can be funny with my mic/headset)

    Do I need to format my HD's before trying to setup raid? (this will be hard as I dont know any other comps closeby that I can conenct them to to format em!)
    In bios which option should I change to raid?
    If I changed the first option "Onboard Sata Type" will this also affect my storage drives connected to ports 2 and 4?
    If I changed the "Marvell IDE/Raid Function" that will mean I have to take them two raptor drives off the first and third port and connect it to the 5th and 6th port, which will then label the windows drive as G, and in bios boot options I can only see the 1st and 3rd port drives as boot drives so will this be picked up with it being connected on the last 2 ports?
    What SW do I use to setup raid? Manual states to use the "CTRL+F" to enter its raid setup?
    Didnt know about the "block size" bit, guess I'l make mine 128k if/when I get to that...

    Once Ive done that, I want to install 3 partitions for the this raid setup.
    Partition 1 - C (Vista) 20GB? or more?
    Partition 2 - D (temp and swapfile) 20GB or more?
    Partition 3 - E (programs and everything else that I need to install/games) the remaining GB!
    source - http://www.tomshardware.co.uk/foru [...] d-separate (read Kwyx's post 11th post down)

    Please can you help me out with this, I have spent ages in testing Xp 32 vs 64, then Xp64 vs Vista 32 and now that Ive finally decided on my OS I would like to have this setup and then make a backup once its all setup fine, if I ever get Vista ultimate 64 I can install that on 1 of my storage drives to test it out (check compatibility/games etc) and then if Im happy with Vista 64 I'l install that over Vista 32 (im guessing it would be a good idea to format the swapfile and programs partitions too to make sure I dont leave any waste files around which could curropt/cause problems with the newer OS)

    Thanks for any help

    PS. Wow didnt know of a place with so many M3A32 owners, glad I found these forums, been searching and even posted on the asus site, so I hope Ive finally found a nest for my "overclocking/enthusiasm" more posts/topics to come
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page