1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Setting up Win7 on Asus P9X79

Discussion in 'Motherboards & Memory' started by RuskiSnajper, Mar 31, 2013.

  1. RuskiSnajper

    RuskiSnajper

    Joined:
    Feb 18, 2009
    Messages:
    1,608 (0.79/day)
    Thanks Received:
    231
    Location:
    slovenia , europe
    Hi

    I just updated the latest bios and it seems like secure boot is enabled by default, it was not in 3102.

    Additionally there is CSM stuff that has had also different default settings, additionally the new updated added 3 new sub-settings below CSM.

    I will start researching what to set to proceed to install win7 in uefi mode.

    In the meantime thank you for suggestions, especially how to disable secure boot, doesn't seem to be able to do it from that screen.

    [​IMG]

    [​IMG]

    So for boot from disk should i choose UEFI only or Both ?
     
  2. RuskiSnajper

    RuskiSnajper

    Joined:
    Feb 18, 2009
    Messages:
    1,608 (0.79/day)
    Thanks Received:
    231
    Location:
    slovenia , europe
    Is it really necessary to select RAID at first and chance it to AHCI later ? (forwin7 wrong driver loading)
     
  3. drdeathx

    drdeathx

    Joined:
    May 14, 2009
    Messages:
    2,132 (1.09/day)
    Thanks Received:
    479
    Location:
    Chicago burbs
    Windows gets installed like always.. select CD drive 1st boot priority then HDD or SSd for second. Whats the issue?
     
  4. RuskiSnajper

    RuskiSnajper

    Joined:
    Feb 18, 2009
    Messages:
    1,608 (0.79/day)
    Thanks Received:
    231
    Location:
    slovenia , europe

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page