1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Signature Test....just seeing if it works

Discussion in 'Comments & Feedback' started by Rabidwerewolf, Aug 17, 2004.

  1. Just seeing if the sig works or not.

    edit: Not working yet.

    edit2: It's not working because the "[​IMG]
     
    Last edited by a moderator: Aug 17, 2004
  2. Frozen New Member

    Joined:
    Aug 11, 2004
    Messages:
    137 (0.04/day)
    Thanks Received:
    1
    Location:
    US
    You cant have a sig....i dunno if ya really want the IMG tag on talk to w1zzard....
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,976 (3.92/day)
    Thanks Received:
    11,806
    no images in sigs
     
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,976 (3.92/day)
    Thanks Received:
    11,806
    and no.. no avatars :)
     
  5. Frozen New Member

    Joined:
    Aug 11, 2004
    Messages:
    137 (0.04/day)
    Thanks Received:
    1
    Location:
    US
    Just love your little star....yes...the star :p
     
  6. Slayerstaps New Member

    Joined:
    Aug 12, 2004
    Messages:
    313 (0.08/day)
    Thanks Received:
    1
    Location:
    Noord-Brabant,The Netherlands
    Gotta love the star.... :D
    Looks some like the mario sunshine stars :p
    So either love your little star or begone...:p
     
  7. NP....at least I get a star. ;) :D

    edit: Just wanted to add that I like the new forums and stuff. Ty.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page