1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

signs of hard drive going bad?

Discussion in 'Storage' started by copenhagen69, Nov 3, 2010.

  1. copenhagen69

    Joined:
    Jan 27, 2010
    Messages:
    3,918 (2.41/day)
    Thanks Received:
    1,243
    Location:
    USA
    [​IMG]

    is this a sign of a bad hard drive?

    this is 2 hard drives in Raid 0 .... :confused:

    Every test I have ran has come back like this ...


    [​IMG]
    [​IMG]


    so i broke the raid0 apart and ran this on each hard drive separately ... the top looks a bit off to me ...


    Should I RMA it?
  2. xrealm20

    xrealm20 New Member

    Joined:
    Jan 29, 2010
    Messages:
    467 (0.29/day)
    Thanks Received:
    129
    Location:
    Houston
  3. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    13,747 (4.56/day)
    Thanks Received:
    6,782
    Location:
    Edmonton, Alberta
    run drive tools to check drive integrity, as xrealm suggested. Seen quite a few HDD die over the weekend, actually, in various places around town. I had one die myself, 5 other people in town did as well. Not that that's important, just kinda odd.
  4. copenhagen69

    Joined:
    Jan 27, 2010
    Messages:
    3,918 (2.41/day)
    Thanks Received:
    1,243
    Location:
    USA
    lol were the samsung spinpoints?
  5. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    13,747 (4.56/day)
    Thanks Received:
    6,782
    Location:
    Edmonton, Alberta
    2 were, 2 seagates, and 2 WD's. I checked solar activity, and there was a spike on friday, coulda been that. All passed short SMART testing, but failed long test.

    When did you first notice the problem?
  6. copenhagen69

    Joined:
    Jan 27, 2010
    Messages:
    3,918 (2.41/day)
    Thanks Received:
    1,243
    Location:
    USA
    I ran that on both drives and they both passed


    I just bought them when newegg had them on sale like thursday or so ...

    noticed right away when i installed them and ran speed tests



    yes it took like 6-7 hours to run the advanced test on both drives ... so sloooow



    Went ahead and ran the 2 separate
    [​IMG]
    [​IMG]
    Last edited: Nov 3, 2010

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page