1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Site really slow?

Discussion in 'Comments & Feedback' started by CrAsHnBuRnXp, Jun 19, 2008.

  1. CrAsHnBuRnXp

    CrAsHnBuRnXp

    Joined:
    Oct 19, 2007
    Messages:
    5,569 (2.15/day)
    Thanks Received:
    675
    Is anyone else having problems with this site loading? I dont know if the site is taking a hit because of the 48xx reviews or what but its kinda getting aggravating. If its because of the reviews, ill cope. Just wondering if anyone else is having the same issue.
     
  2. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    17,343 (5.13/day)
    Thanks Received:
    3,654
    Location:
    Florida
    its a little less snappy ya.
     
  3. Castiel

    Castiel

    Joined:
    May 5, 2008
    Messages:
    3,319 (1.39/day)
    Thanks Received:
    310
    It seems that the site has been loading faster.
     
  4. CrAsHnBuRnXp

    CrAsHnBuRnXp

    Joined:
    Oct 19, 2007
    Messages:
    5,569 (2.15/day)
    Thanks Received:
    675
    It seems as though im getting slower and slower.
     
  5. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,889 (13.09/day)
    Thanks Received:
    14,288
    The past few days I've noticed a bit of a slowdown with TPU. There has been a lot of traffic lately. The most members online record was broken today!
     
  6. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,212 (1.18/day)
    Thanks Received:
    350
    Ya, I noticed it too. It's probably Wiz watching/streaming that porn for an hour, as he suggested others do, while they wait.

    Which left me thinking..one hour? It takes him that long? That must be some really low quality stuff.
     
  7. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (2.99/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    Wow nice one :D anyway I noticed a slowdown but not too bad.
     
  8. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,003 (3.90/day)
    Thanks Received:
    11,876
    yeah we had lots of traffic today .. situation should be better now
     
  9. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.26/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Capitan! The dilithium crystals can't take much more. I'm afraid she can't hold on much longer!
     
  10. mullered07

    mullered07 New Member

    Joined:
    Jan 28, 2007
    Messages:
    2,648 (0.93/day)
    Thanks Received:
    204
    Location:
    UK
    i couldnt access tpu for the last 5 mins, seems to be fine now though
     
  11. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.26/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    When I clicked on this thread on the main page it didn't load for like four refreshes, I think it's ironic that W1zz said it should be fine now, then it immediately fails. :laugh:
     
  12. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    20,100 (6.12/day)
    Thanks Received:
    6,155
    I'm going to guess what he meant by that was a server reboot of some kind, which caused the outage, but solved the slowness problem at the same time.
     
    OzzmanFloyd120 says thanks.
    Crunching for Team TPU 50 Million points folded for TPU
  13. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (1.26/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Oh, I thought Murphy's law just struck again.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page