1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Skype messing up forum numbers

Discussion in 'Comments & Feedback' started by Black Panther, Jun 26, 2010.

  1. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,599 (3.11/day)
    Thanks Received:
    1,937
    Is there a way to solve this other than by uninstalling skype?

    I had quit the application and still got this:

    [​IMG]
     
  2. slyfox2151

    slyfox2151

    Joined:
    Jan 14, 2009
    Messages:
    2,611 (1.20/day)
    Thanks Received:
    525
    Location:
    Brisbane, Australia
    iv never used it personaly,

    is there a setting some where in options/preferences that will turn off that feature?
     
  3. sapetto

    sapetto

    Joined:
    May 17, 2008
    Messages:
    409 (0.17/day)
    Thanks Received:
    47
    Location:
    Bulgaria
    I think thats the skype browser add-on. Just disable it or uninstall it
     
    Black Panther says thanks.
  4. mdsx1950

    mdsx1950 New Member

    Joined:
    Nov 21, 2009
    Messages:
    2,107 (1.13/day)
    Thanks Received:
    413
    Location:
    In a gaming world :D
    Go to Tools>Addons, theres a thing called Skype extension for firefox, or if you want to get rid of it permanently goto Tools>Skype Extension for firefox.
     
  5. Black Panther

    Black Panther Senior Moderator™ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,599 (3.11/day)
    Thanks Received:
    1,937


    Thanks that worked :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page