1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

SLI GTX680 Scores Lower vs 1 Card

Discussion in 'NVIDIA' started by schizo, Dec 15, 2012.

  1. schizo New Member

    Joined:
    Dec 15, 2012
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Location:
    Miami
    Hi fellas,
    First time Nvidia SLI'er here. (long time ATI/AMD user)

    I'm a bit puzzled on what why results are within 3DMark 11...

    SLI Disabled
    [​IMG]

    SLI Enabled
    [​IMG]

    When running the benchmark in SLI..
    I noticed a lot of freezing throughout the process.
    When it wasn't frozen, the fps were higher than when running the test on a single card.

    Anyone have any ideas/insight on the matter ?

    Here are my Specs:
    I7 3770K @ 4.6
    Asus Maximus V Extreme
    2x GTX680
    16GB Corsair Vengeance
    Corsair TX750 PSU
    Last edited: Dec 15, 2012
  2. Jack1n

    Joined:
    Oct 8, 2012
    Messages:
    1,016 (1.47/day)
    Thanks Received:
    225
    Location:
    Central Israel
    Did you enable SLI in the Nvidia control pannel?,did you make sure all the 6/8pin power connectors are firmly connected?,did you make sure the SLI bridge is firmly connected?
    schizo says thanks.
  3. DarkOCean

    DarkOCean

    Joined:
    Jan 28, 2009
    Messages:
    1,615 (0.79/day)
    Thanks Received:
    349
    Location:
    on top of that big mountain on mars(Romania)
    Did you tested the cards separately?
    How's the cooling for the top card and in general?
    schizo says thanks.
  4. schizo New Member

    Joined:
    Dec 15, 2012
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Location:
    Miami
    Thanks for your response,

    Yes, I enabled SLI within the control panel;
    [​IMG]

    The bridge is indeed properly connected as well..
    [​IMG]

    Odd... Physics score bumped up a bit when enabled, though graphics plunged.

    Edit:
    Cooling is not bad at all.
    It rarely goes above 65C and idles in the high 30's
    Last edited: Dec 15, 2012
  5. schizo New Member

    Joined:
    Dec 15, 2012
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Location:
    Miami
    Progress...

    Running 3DMark after a clean restart shows much improvement in SLI!
    [​IMG]

    There may have been some sort of background process affecting the scores before.

    I'll continue to monitor and see if I can suck a bit more juice of of these components ;)

    Thanks fellas!
  6. DarkOCean

    DarkOCean

    Joined:
    Jan 28, 2009
    Messages:
    1,615 (0.79/day)
    Thanks Received:
    349
    Location:
    on top of that big mountain on mars(Romania)
    schizo says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page