1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

SLI information

Discussion in 'GPU-Z' started by marendo93, Sep 13, 2008.

  1. marendo93 New Member

    Joined:
    Sep 13, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi, I am having some problems setting up the NVIDIA SLI feature on my computer. Although I have properly installed both graphics cards and so on... I can't enable the SLI mode in the NVIDIA control panel. So I came up with this software GPU-Z. It successfully detects both cards, but in the NVIDIA SLI information it says the following:

    For the first card: "Disabled (SLI available)"
    And for the second one only "Disabled"!

    Now can someone explain me what exactly these informations mean: where did it find that SLI is disabled and where did it find that it is available...


    Here are the pictures of both cases:
    [​IMG][​IMG]

    Thanks,
    Marko
     
  2. Dark_Webster New Member

    Joined:
    Jul 29, 2007
    Messages:
    393 (0.15/day)
    Thanks Received:
    51
    Location:
    Portugal
    At least fill the system specs please...
     
  3. marendo93 New Member

    Joined:
    Sep 13, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    My pc configuration:

    AMD Athlon 3200+;
    Gigabyte K8N SLI motherboard;
    2x512mb dual channel RAM;
    First graphics card: MSI 8600GT 512 DDR2;
    Second graphics card: SFX 8600GT 512 DDR2;

    Windows XP service pack 2;

    Anyway I am not asking you to tell me why my SLI is not working, but to tell me what exactly these two informations mean:

     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page