1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

SLI with different cards

Discussion in 'NVIDIA' started by anatolymik, Jan 18, 2012.

  1. Eleazar New Member

    Joined:
    May 16, 2013
    Messages:
    12 (0.02/day)
    Thanks Received:
    0
    Location:
    Venezuela
    EVGA 460 2win

    ok thanks i'm going to do that
     
  2. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,254 (1.19/day)
    Thanks Received:
    351
    Yes, a chart of successful pairings as well as general performance results/benchmarks would be great.

    I've just updated my old thread about 680 + 660ti and am now wondering whether to SLI 660 or keep the 680 and mod SLI with a 660.
     
  3. masterwhip New Member

    Joined:
    May 20, 2013
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    GPU markings and matches

    in dev list: the three (3) first digits (numbers) in dev name are
    the true GPU markings, they are all interchangable with each other
    and should work as SLI (except those that are not SLI cards) (the last digit are the generation)
    but some of these have different name even with same core... (sorry for bad english)

    DEV_0191 "NVIDIA GeForce 8800 GTX"
    DEV_0193 "NVIDIA GeForce 8800 GTS"
    DEV_0194 "NVIDIA GeForce 8800 Ultra"
    DEV_0197 "NVIDIA Tesla C870"
    DEV_019D "NVIDIA Quadro FX 5600"
    DEV_019E "NVIDIA Quadro FX 4600"
    DEV_0400 "NVIDIA GeForce 8600 GTS"
    DEV_0401 "NVIDIA GeForce 8600 GT"
    DEV_0402 "NVIDIA GeForce 8600 GT "
    DEV_0403 "NVIDIA GeForce 8600 GS"
    DEV_0404 "NVIDIA GeForce 8400 GS"
    DEV_0406 "NVIDIA GeForce 8300 GS"
    DEV_040A "NVIDIA Quadro FX 370"
    DEV_040D "NVIDIA Quadro FX 1600M"
    DEV_040E "NVIDIA Quadro FX 570"
    DEV_040F "NVIDIA Quadro FX 1700"
    DEV_0410 "NVIDIA GeForce GT 330"
    DEV_0420 "NVIDIA GeForce 8400 SE"
    DEV_0421 "NVIDIA GeForce 8500 GT"
    DEV_0422 "NVIDIA GeForce 8400 GS "
    DEV_0423 "NVIDIA GeForce 8300 GS "
    DEV_0424 "NVIDIA GeForce 8400 GS "
    DEV_042C "NVIDIA GeForce 9400 GT"
    DEV_042F "NVIDIA Quadro NVS 290"
    DEV_05E0 "NVIDIA GeForce GTX 295"
    DEV_05E1 "NVIDIA GeForce GTX 280"
    DEV_05E2 "NVIDIA GeForce GTX 260"
    DEV_05E3 "NVIDIA GeForce GTX 285"
    DEV_05E6 "NVIDIA GeForce GTX 275"
    DEV_05E7 "NVIDIA Tesla C1060"
    DEV_05E7&SUBSYS_059510DE "NVIDIA Tesla T10 Processor"
    DEV_05E7&SUBSYS_066A10DE "NVIDIA Tesla C1060 "
    DEV_05E7&SUBSYS_068F10DE "NVIDIA Tesla T10 Processor "
    DEV_05E7&SUBSYS_069710DE "NVIDIA Tesla M1060"
    DEV_05E7&SUBSYS_071410DE "NVIDIA Tesla M1060 "
    DEV_05E7&SUBSYS_074310DE "NVIDIA Tesla M1060 "
    DEV_05EA "NVIDIA GeForce GTX 260 "
    DEV_05EB "NVIDIA GeForce GTX 295 "
    DEV_05F9 "NVIDIA Quadro CX"
    DEV_05FD "NVIDIA Quadro FX 5800"
    DEV_05FE "NVIDIA Quadro FX 4800"
    DEV_05FF "NVIDIA Quadro FX 3800"
    DEV_0600 "NVIDIA GeForce 8800 GTS 512"
    DEV_0601 "NVIDIA GeForce 9800 GT"
    DEV_0602 "NVIDIA GeForce 8800 GT"
    DEV_0603 "NVIDIA GeForce GT 230"
    DEV_0604 "NVIDIA GeForce 9800 GX2"
    DEV_0605 "NVIDIA GeForce 9800 GT "
    DEV_0606 "NVIDIA GeForce 8800 GS"
    DEV_0607 "NVIDIA GeForce GTS 240"
    DEV_0610 "NVIDIA GeForce 9600 GSO"
    DEV_0611 "NVIDIA GeForce 8800 GT "
    DEV_0612 "NVIDIA GeForce 9800 GTX/9800 GTX+"
    DEV_0613 "NVIDIA GeForce 9800 GTX+"
    DEV_0614 "NVIDIA GeForce 9800 GT "
    DEV_0615 "NVIDIA GeForce GTS 250"
    DEV_0619 "NVIDIA Quadro FX 4700 X2"
    DEV_061A "NVIDIA Quadro FX 3700"
    DEV_061B "NVIDIA Quadro VX 200"
    DEV_061C "NVIDIA Quadro FX 3600M"
    DEV_061D "NVIDIA Quadro FX 2800M"
    DEV_0621 "NVIDIA GeForce GT 230 "
    DEV_0622 "NVIDIA GeForce 9600 GT"
    DEV_0623 "NVIDIA GeForce 9600 GS"
    DEV_0625 "NVIDIA GeForce 9600 GSO 512"
    DEV_0626 "NVIDIA GeForce GT 130"
    DEV_0627 "NVIDIA GeForce GT 140"
    DEV_062D "NVIDIA GeForce 9600 GT "
    DEV_062E "NVIDIA GeForce 9600 GT "
    DEV_0635 "NVIDIA GeForce 9600 GSO "
    DEV_0637 "NVIDIA GeForce 9600 GT "
    DEV_0638 "NVIDIA Quadro FX 1800"
    DEV_0640 "NVIDIA GeForce 9500 GT"
    DEV_0641 "NVIDIA GeForce 9400 GT "
    DEV_0643 "NVIDIA GeForce 9500 GT "
    DEV_0644 "NVIDIA GeForce 9500 GS"
    DEV_0645 "NVIDIA GeForce 9500 GS "
    DEV_0646 "NVIDIA GeForce GT 120"
    DEV_0658 "NVIDIA Quadro FX 380"
    DEV_0659 "NVIDIA Quadro FX 580"
    DEV_065B "NVIDIA GeForce 9400 GT "
    DEV_065C "NVIDIA Quadro FX 770M"
    DEV_065F "NVIDIA GeForce G210"
    DEV_06C0 "NVIDIA GeForce GTX 480"
    DEV_06C4 "NVIDIA GeForce GTX 465"
    DEV_06CD "NVIDIA GeForce GTX 470"
    DEV_06D1 "NVIDIA Tesla C2050 / C2070"
    DEV_06D1&SUBSYS_077110DE "NVIDIA Tesla C2050"
    DEV_06D1&SUBSYS_077210DE "NVIDIA Tesla C2070"
    DEV_06D2 "NVIDIA Tesla M2070"
    DEV_06D2&SUBSYS_077410DE "NVIDIA Tesla M2070 "
    DEV_06D2&SUBSYS_083010DE "NVIDIA Tesla M2070 "
    DEV_06D2&SUBSYS_084210DE "NVIDIA Tesla M2070 "
    DEV_06D2&SUBSYS_088F10DE "NVIDIA Tesla X2070"
    DEV_06D2&SUBSYS_090810DE "NVIDIA Tesla M2070 "
    DEV_06D8 "NVIDIA Quadro 6000"
    DEV_06D9 "NVIDIA Quadro 5000"
    DEV_06DC "NVIDIA Quadro 6000 "
    DEV_06DD "NVIDIA Quadro 4000"
    DEV_06DE "NVIDIA Tesla T20 Processor"
    DEV_06DE&SUBSYS_077310DE "NVIDIA Tesla S2050"
    DEV_06DE&SUBSYS_082F10DE "NVIDIA Tesla M2050"
    DEV_06DE&SUBSYS_084010DE "NVIDIA Tesla X2070 "
    DEV_06DE&SUBSYS_084210DE "NVIDIA Tesla M2050 "
    DEV_06DE&SUBSYS_084610DE "NVIDIA Tesla M2050 "
    DEV_06DE&SUBSYS_086610DE "NVIDIA Tesla M2050 "
    DEV_06DE&SUBSYS_090710DE "NVIDIA Tesla M2050 "
    DEV_06DE&SUBSYS_091E10DE "NVIDIA Tesla M2050 "
    DEV_06DF "NVIDIA Tesla M2070-Q"
    DEV_06DF&SUBSYS_084D10DE "NVIDIA Tesla M2070-Q "
    DEV_06DF&SUBSYS_087F10DE "NVIDIA Tesla M2070-Q "
    DEV_06E0 "NVIDIA GeForce 9300 GE"
    DEV_06E1 "NVIDIA GeForce 9300 GS"
    DEV_06E2 "NVIDIA GeForce 8400"
    DEV_06E3 "NVIDIA GeForce 8400 SE "
    DEV_06E4 "NVIDIA GeForce 8400 GS "
    DEV_06E6 "NVIDIA GeForce G100"
    DEV_06E7 "NVIDIA GeForce 9300 SE"
    DEV_06E9 "NVIDIA GeForce 9300M GS"
    DEV_06F8 "NVIDIA Quadro NVS 420"
    DEV_06F9 "NVIDIA Quadro FX 370 LP"
    DEV_06FA "NVIDIA Quadro NVS 450"
    DEV_06FB "NVIDIA Quadro FX 370M"
    DEV_06FD "NVIDIA Quadro NVS 295"
    DEV_06FF "NVIDIA HICx16 + Graphics"
    DEV_06FF&SUBSYS_071110DE "NVIDIA HICx8 + Graphics"
    DEV_0876 "NVIDIA ION"
    DEV_0A20 "NVIDIA GeForce GT 220 "
    DEV_0A22 "NVIDIA GeForce 315"
    DEV_0A23 "NVIDIA GeForce 210"
    DEV_0A26 "NVIDIA GeForce 405"
    DEV_0A27 "NVIDIA GeForce 405 "
    DEV_0A32 "NVIDIA GeForce GT 415"
    DEV_0A38 "NVIDIA Quadro 400"
    DEV_0A3C "NVIDIA Quadro FX 880M"
    DEV_0A60 "NVIDIA GeForce G210 "
    DEV_0A62 "NVIDIA GeForce 205"
    DEV_0A63 "NVIDIA GeForce 310"
    DEV_0A64 "NVIDIA ION "
    DEV_0A65 "NVIDIA GeForce 210 "
    DEV_0A66 "NVIDIA GeForce 310 "
    DEV_0A67 "NVIDIA GeForce 315 "
    DEV_0A78 "NVIDIA Quadro FX 380 LP"
    DEV_0CA0 "NVIDIA GeForce GT 330 "
    DEV_0CA2 "NVIDIA GeForce GT 320"
    DEV_0CA3 "NVIDIA GeForce GT 240"
    DEV_0CA4 "NVIDIA GeForce GT 340"
    DEV_0CA5 "NVIDIA GeForce GT 220 "
    DEV_0CA7 "NVIDIA GeForce GT 330 "
    DEV_0CAC "NVIDIA GeForce GT 220 "
    DEV_0DC0 "NVIDIA GeForce GT 440"
    DEV_0DC4 "NVIDIA GeForce GTS 450"
    DEV_0DC5 "NVIDIA GeForce GTS 450 "
    DEV_0DC6 "NVIDIA GeForce GTS 450 "
    DEV_0DD8 "NVIDIA Quadro 2000"
    DEV_0DD8&SUBSYS_091410DE "NVIDIA Quadro 2000D"
    DEV_0DE0 "NVIDIA GeForce GT 440 "
    DEV_0DE1 "NVIDIA GeForce GT 430"
    DEV_0DE2 "NVIDIA GeForce GT 420"
    DEV_0DE4 "NVIDIA GeForce GT 520"
    DEV_0DE5 "NVIDIA GeForce GT 530"
    DEV_0DF8 "NVIDIA Quadro 600"
    DEV_0DF9 "NVIDIA Quadro 500M"
    DEV_0DFA "NVIDIA Quadro 1000M"
    DEV_0E22 "NVIDIA GeForce GTX 460"
    DEV_0E23 "NVIDIA GeForce GTX 460 SE"
    DEV_0E24 "NVIDIA GeForce GTX 460 "
    DEV_0E3A "NVIDIA Quadro 3000M"
    DEV_0E3B "NVIDIA Quadro 4000M"
    DEV_0F00 "NVIDIA GeForce GT 630"
    DEV_0F01 "NVIDIA GeForce GT 620"
    DEV_0FC0 "NVIDIA GeForce GT 640"
    DEV_0FC1 "NVIDIA GeForce GT 640 "
    DEV_0FC2 "NVIDIA GeForce GT 630 "
    DEV_0FC6 "NVIDIA GeForce GTX 650"
    DEV_0FF9 "NVIDIA Quadro K2000D"
    DEV_0FFA "NVIDIA Quadro K600"
    DEV_0FFD "NVIDIA NVS 510"
    DEV_0FFE "NVIDIA Quadro K2000"
    DEV_0FFF "NVIDIA Quadro 410"
    DEV_1005 "NVIDIA GeForce GTX TITAN"
    DEV_1021 "NVIDIA Tesla K20Xm"
    DEV_1022 "NVIDIA Tesla K20c"
    DEV_1026 "NVIDIA Tesla K20s"
    DEV_1028 "NVIDIA Tesla K20m"
    DEV_1040 "NVIDIA GeForce GT 520 "
    DEV_1042 "NVIDIA GeForce 510"
    DEV_1048 "NVIDIA GeForce 605"
    DEV_1049 "NVIDIA GeForce GT 620 "
    DEV_104A "NVIDIA GeForce GT 610"
    DEV_104B "NVIDIA GeForce GT 625 (OEM)"
    DEV_1050 "NVIDIA GeForce GT 520M"
    DEV_107D "NVIDIA NVS 310"
    DEV_1080 "NVIDIA GeForce GTX 580"
    DEV_1081 "NVIDIA GeForce GTX 570"
    DEV_1082 "NVIDIA GeForce GTX 560 Ti"
    DEV_1084 "NVIDIA GeForce GTX 560"
    DEV_1086 "NVIDIA GeForce GTX 570 "
    DEV_1087 "NVIDIA GeForce GTX 560 Ti "
    DEV_1088 "NVIDIA GeForce GTX 590"
    DEV_1089 "NVIDIA GeForce GTX 580 "
    DEV_108B "NVIDIA GeForce GTX 580 "
    DEV_1091 "NVIDIA Tesla M2090"
    DEV_1091&SUBSYS_088E10DE "NVIDIA Tesla X2090"
    DEV_1091&SUBSYS_089110DE "NVIDIA Tesla X2090 "
    DEV_1094 "NVIDIA Tesla M2075"
    DEV_1094&SUBSYS_088810DE "NVIDIA Tesla M2075 "
    DEV_1096 "NVIDIA Tesla C2075"
    DEV_1096&SUBSYS_091010DE "NVIDIA Tesla C2075 "
    DEV_1096&SUBSYS_091110DE "NVIDIA Tesla C2050 "
    DEV_109B "NVIDIA Quadro 7000"
    DEV_109B&SUBSYS_091810DE "NVIDIA Quadro 7000 "
    DEV_10C0 "NVIDIA GeForce 9300 GS "
    DEV_10C3 "NVIDIA GeForce 8400GS"
    DEV_10C5 "NVIDIA GeForce 405 "
    DEV_10D8 "NVIDIA NVS 300"
    DEV_1180 "NVIDIA GeForce GTX 680"
    DEV_1183 "NVIDIA GeForce GTX 660 Ti"
    DEV_1185 "NVIDIA GeForce GTX 660"
    DEV_1188 "NVIDIA GeForce GTX 690"
    DEV_1189 "NVIDIA GeForce GTX 670"
    DEV_118F "NVIDIA Tesla K10"
    DEV_11BA "NVIDIA Quadro K5000"
    DEV_11BC "NVIDIA Quadro K5000M"
    DEV_11BD "NVIDIA Quadro K4000M"
    DEV_11BE "NVIDIA Quadro K3000M"
    DEV_11C0 "NVIDIA GeForce GTX 660 "
    DEV_11C2 "NVIDIA GeForce GTX 650 Ti BOOST"
    DEV_11C3 "NVIDIA GeForce GTX 650 Ti"
    DEV_11C6 "NVIDIA GeForce GTX 650 Ti "
    DEV_11FA "NVIDIA Quadro K4000"
    DEV_1200 "NVIDIA GeForce GTX 560 Ti "
    DEV_1201 "NVIDIA GeForce GTX 560 "
    DEV_1205 "NVIDIA GeForce GTX 460 v2"
    DEV_1206 "NVIDIA GeForce GTX 555"
    DEV_1207 "NVIDIA GeForce GT 645"
    DEV_1208 "NVIDIA GeForce GTX 560 SE"
    DEV_1241 "NVIDIA GeForce GT 545"
    DEV_1243 "NVIDIA GeForce GT 545 "
    DEV_1244 "NVIDIA GeForce GTX 550 Ti"
    DEV_1245 "NVIDIA GeForce GTS 450 "
    DEV_1249 "NVIDIA GeForce GTS 450 "
    DEV_124B "NVIDIA GeForce GT 640 "
    DEV_1280 "NVIDIA GeForce GT 635"
    DEV_0846 "NVIDIA Tesla M2050 "
    DEV_0847 "NVIDIA GeForce 9100"
    DEV_0848 "NVIDIA GeForce 8300"
    DEV_0849 "NVIDIA GeForce 8200"
    DEV_084A "NVIDIA nForce 730a"
    DEV_084B "NVIDIA GeForce 9200 "
    DEV_084C "NVIDIA nForce 980a/780a SLI"
    DEV_084D "NVIDIA Tesla M2070-Q "
    DEV_084F "NVIDIA GeForce 8100 / nForce 720a"
    DEV_0860 "NVIDIA GeForce 9400"
    DEV_0861 "NVIDIA GeForce 9400 "
    DEV_0864 "NVIDIA GeForce 9300"
    DEV_0865 "NVIDIA ION "
    DEV_0868 "NVIDIA nForce 760i SLI"
    DEV_086A "NVIDIA GeForce 9400 "
    DEV_086C "NVIDIA GeForce 9300 / nForce 730i"
    DEV_086D "NVIDIA GeForce 9200 "
    DEV_0871 "NVIDIA GeForce 9200 "
    DEV_0874 "NVIDIA ION "
    DEV_087A "NVIDIA GeForce 9400 "
    DEV_087D "NVIDIA ION "
    DEV_087E "NVIDIA ION LE"
    DEV_087F "NVIDIA Tesla M2070-Q "
    DEV_0612 "NVIDIA GeForce 9800 GTX/9800 GTX+"
    DEV_0613 "NVIDIA GeForce 9800 GTX+"
    DEV_06FF "NVIDIA HICx16 + Graphics"
    DEV_06FF&SUBSYS_071110DE "NVIDIA HICx8 + Graphics"
    DEV_104B "NVIDIA GeForce GT 625 (OEM)"
    DEV_0612 "NVIDIA GeForce 9800 GTX/9800 GTX+"
    DEV_0613 "NVIDIA GeForce 9800 GTX+"
    DEV_06FF "NVIDIA HICx16 + Graphics"
    DEV_06FF&SUBSYS_071110DE "NVIDIA HICx8 + Graphics"
    DEV_104B "NVIDIA GeForce GT 625 (OEM)"
     
  4. gvtgtkJ New Member

    Joined:
    May 13, 2013
    Messages:
    1 (0.00/day)
    Thanks Received:
    1
    Bác viết bài thật hay.
    Em thích nhất là đoạn cuối. Rất thú vị.
    Cảm ơn Bác nhiều nhà.

    You write very well.
    I especially liked the last paragraph. Very interesting.
    Thanks a lot.
     
    masterwhip says thanks.
  5. anatolymik

    anatolymik

    Joined:
    Jun 21, 2009
    Messages:
    1,432 (0.71/day)
    Thanks Received:
    822
    new version is out. need tests
     
    tinytiger, centaurius, Maban and 3 others say thanks.
  6. cowie

    Joined:
    Jun 1, 2007
    Messages:
    127 (0.05/day)
    Thanks Received:
    12
    Location:
    new jersey usa
    Roger that...THANKS
     
  7. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,254 (1.19/day)
    Thanks Received:
    351
    Anatol, will test in a few days soon - several cards coming my way.
    Can you please clarify for me the instructions?

    You say to install original driver(meaning the non modded driver), then to put your cards together.
    Do you mean install the drivers with one card in the system, then to physically add the second and boot back to Windows?

    That's how I read it anyways.
     
  8. kkhaial New Member

    Joined:
    May 15, 2013
    Messages:
    4 (0.01/day)
    Thanks Received:
    1
    This is how I did it,

    1) Put both cards in your PC

    2) Install the Original drivers

    3) Reboot

    4) Run the install of the Modded Drivers

    5) Reboot

    After windows boots up you should be able to activate them in SLI via the Nvidia Control panel..
     
    newconroer says thanks.
  9. Zeronines

    Zeronines New Member

    Joined:
    Apr 3, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    0
    Hi, Tried my 480 with my 470 with the 320 drivers no go, like the last drivers it doesnt work :cry: only the 310 drivers and under works, Do any one have the same 480+470 to test?

    Can someone help me with this?
     
  10. centaurius

    centaurius

    Joined:
    Mar 10, 2013
    Messages:
    39 (0.06/day)
    Thanks Received:
    2
    Thanks it worked on my gtx 560 TI and GTX 560. either version 320.18 or 314.22.

    Everyone with problems first use control panel to remove all previous nvidia drivers -reboot -use driver sweeper to completly any nvidia leftovers --reboot- only then install the original drivers without the 3D driver or the HD audio driver and then reboot-install modded driver - reboot.

    I have never used those 3D and HD audio drivers...and never had any problems.
     
  11. CaNsA New Member

    Joined:
    Apr 17, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    1
    The previous version didnt work with my 2 x 560 ti (1gb / 1.5gb vram)

    I'll give these a bash tomorrow and let you know.
     
  12. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,254 (1.19/day)
    Thanks Received:
    351
    What problems do you speak of? The way Nvidia drivers work these days, they will take care of 'old' or incompatible versions of files during the installation process.


    For those that already have one of the original drivers installed, you needn't uninstall.
    -Turn off computer
    -Fit second card
    -Boot to Windows and let it auto detect the new hardware
    -Install the modded driver
    -Reboot Windows
    -Head into the Nvidia control panel and enable SLI "Maximum Performance" mode

    Done.


    One thing I do not like about this driver modification - and I suspect it's been brought up before - is that it puts Windows into driver test mode.

    Inherently this won't affect operations, however the watermark in the screen corner is annoying.
     
  13. CaNsA New Member

    Joined:
    Apr 17, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    1

    Didnt work :(

    My cards are:-
    MSi N560GTX-Ti Twin Frozr II/OC 1GB
    MSi N560GTX-Ti Twin Frozr II 2GD5/OC 2GB

    Back to 310.
     
  14. Zeronines

    Zeronines New Member

    Joined:
    Apr 3, 2013
    Messages:
    5 (0.01/day)
    Thanks Received:
    0
    Hi, I used my old SSD and installed windows 7 on it, so there be no left overs of other drivers, Installed the 320 drivers, restart and installed the modded drivers, restarted and went to nvidia control panel and enable sli, same as before black screen.

    Then I went to safe mode to uninstall the drivers, clean the drivers off the system, then moved my 470 to the top slot, and the 480 in the 2nd slot, same as before black screen. Went to safe mode again and went to Device Manager, and windows shows that they have problem same as before with the 314 drivers, with the 314 drivers and the 470 on the top slot, I could get sli on, but when open any game, system locks up and the screen keeps blinking on and off. With the 320 I get nothing???

    Could the problem be with the size of the vram, one has 1.5 and other has 1.2? but with the 310 and sli on, gpuz shows both with 1.2gb of vram.
     
  15. kkhaial New Member

    Joined:
    May 15, 2013
    Messages:
    4 (0.01/day)
    Thanks Received:
    1

    I have a 580 with a 480 with my 580 been the master card and I kept getting blackscreens each time I enable sli then a bsod soon after, but when I plugged my monitor to my secondary card it all worked. Try that
     
  16. Andrashi

    Andrashi

    Joined:
    May 25, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Location:
    Romania
    Please realise 307.45 modded driver version

    Hello!

    Anatolymik, please realise the 307.45 modded driver version. This is a certified Autodesk driver for use Quadro Fx 4500.

    I tried HyperSLi and didn't work (I put there a post about the problem).
    In case I can't resolve the problem using HyperSLi, I want to try DifferentSLi, but I want to use that specific driver version (I hope you understand why)

    Thank you very much for all your work!
     
  17. Mlalala New Member

    Joined:
    Jun 1, 2013
    Messages:
    7 (0.01/day)
    Thanks Received:
    0
    Is there a way for you to put mirror links because I cannot connect to the site for HyperSLI or this.

    Also if anyone can test this, I would like to know if a GTX 550 Ti 1GB and a GTX 660 2GB would work together?

    --------------------------------------------
    Never mind seems my antivirus was blocking the website.
     
    Last edited: Jun 2, 2013
  18. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,254 (1.19/day)
    Thanks Received:
    351
    Mlalala, according to the list those two cards will not work.



    I've been running a 680 + 670 in a test bed for over a week without any issues. I do sometimes wonder about microstutter and overall smoothness - whether it's attributed to the mismatched cards.
     
  19. Mlalala New Member

    Joined:
    Jun 1, 2013
    Messages:
    7 (0.01/day)
    Thanks Received:
    0
    Aw okay, thanks for letting me know.
     
  20. kscott190 New Member

    Joined:
    Nov 7, 2012
    Messages:
    17 (0.02/day)
    Thanks Received:
    1
    Here's a helpful tips for anyone running the lower card in a bottom slot and don't want to switch it
    Move the monitor to the lower end card
     
  21. newconroer

    newconroer

    Joined:
    Jun 20, 2007
    Messages:
    3,254 (1.19/day)
    Thanks Received:
    351
    I don't follow.
    Your monitors should always be in the first card.
     
  22. shovenose

    shovenose

    Joined:
    Jan 11, 2013
    Messages:
    797 (1.13/day)
    Thanks Received:
    132
    Will this let me run a GTX 550 Ti 2GB and a GTX 550 Ti 1GB in SLI?
     
  23. kscott190 New Member

    Joined:
    Nov 7, 2012
    Messages:
    17 (0.02/day)
    Thanks Received:
    1
    It doesn't matter which card your monitor is hook up to but for this mismatch SLI to work, from my experience you must have the monitor connected to the lower card

    My setup consist of 2 570s and 1 470
    The 570s are on top and the 470 is at the bottom, the 470 is at the bottom to get good unrestricted airflow but to run Tri-SLI I have to have the monitor connected to it or else I'd get the BSOD
     
  24. kscott190 New Member

    Joined:
    Nov 7, 2012
    Messages:
    17 (0.02/day)
    Thanks Received:
    1
    If people are getting 580s to SLI with 560s then why wouldn't you think you could SLI the same card with different vram sizes
     
  25. DragonLS New Member

    Joined:
    Jun 9, 2013
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Will the driver work with a:

    nVidia Geforce 560 Ti 1GB

    &

    nVidia Geforce 660 3GB altogether?
     

Currently Active Users Viewing This Thread: 4 (0 members and 4 guests)

Share This Page