1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Slow loading?

Discussion in 'Comments & Feedback' started by FreedomEclipse, Mar 31, 2013.

  1. FreedomEclipse

    FreedomEclipse Crazy Dogmatic Bullsh!t!

    Joined:
    Apr 20, 2007
    Messages:
    13,019 (5.09/day)
    Thanks Received:
    2,058
    Is the server having a heart attack or is it under DDoS because for the last 15mins or so, navigating this website has been at snail pace and not everything is loading up.
  2. Crap Daddy

    Crap Daddy

    Joined:
    Oct 29, 2010
    Messages:
    2,738 (2.16/day)
    Thanks Received:
    1,043
    Same here.
  3. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,305 (7.27/day)
    Thanks Received:
    5,831
    yes the site is slow, and it seems the image server is toast too as I don't get icons and stuff either.
  4. FreedomEclipse

    FreedomEclipse Crazy Dogmatic Bullsh!t!

    Joined:
    Apr 20, 2007
    Messages:
    13,019 (5.09/day)
    Thanks Received:
    2,058
    W1zzard better call tech support already.
  5. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,299 (1.03/day)
    Thanks Received:
    956
    Adding tpucdn.com to your hosts file is a temporary workaround until Wiz gets it fixed.
  6. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,761 (1.60/day)
    Thanks Received:
    559
    Location:
    New York
    WOw I almost fell a sleep waiting for this window.
  7. Frag Maniac

    Frag Maniac

    Joined:
    Nov 9, 2010
    Messages:
    2,132 (1.70/day)
    Thanks Received:
    395
    Yep, starting 3/31/13, it's too slow to surf here, and yes, tpucdn.com is making it hang when trying to load pages. Wouldn't you know it happens on a Sunday when Splash is the only thing to watch on TV. Guess I'll have to fire Bioshock Infinite back up.
  8. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,319 (3.37/day)
    Thanks Received:
    3,404
    My phone is a lot faster than my work pc atm, but it is still very slow loading even on my SGIII:(
    Crunching for Team TPU
  9. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,305 (7.27/day)
    Thanks Received:
    5,831
    April fools!!!!! no tpu for you:p
    Maban says thanks.
  10. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,438 (2.01/day)
    Thanks Received:
    917
    Didn't help.
  11. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,299 (1.03/day)
    Thanks Received:
    956
    Have you restarted your browser? Make sure it's just "127.0.0.1 tpucdn.com" without the www.
    Last edited: Apr 1, 2013
  12. LAN_deRf_HA

    LAN_deRf_HA

    Joined:
    Apr 4, 2008
    Messages:
    4,438 (2.01/day)
    Thanks Received:
    917
    Forgot that.
  13. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,319 (3.37/day)
    Thanks Received:
    3,404
    TPU appears to be back to normal speed for me.

    4 Hours since the last post???
    [​IMG]
    Crunching for Team TPU
  14. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,370 (1.65/day)
    Thanks Received:
    460
    yeerp I thought it everything gone didney worl
  15. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,761 (1.60/day)
    Thanks Received:
    559
    Location:
    New York
    me too
  16. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    5,561 (6.84/day)
    Thanks Received:
    1,752
    Location:
    Concord, NH
  17. THE_EGG

    THE_EGG

    Joined:
    Dec 15, 2011
    Messages:
    1,069 (1.25/day)
    Thanks Received:
    271
    Location:
    Brisbane QLD, Australia
    Back to normal here. I noticed it was still at snail pace about 2 hrs ago. I could only just load the homepage and I couldn't see any pictures. The forums weren't working at all for me.
  18. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    4,333 (2.79/day)
    Thanks Received:
    1,632
    Location:
    Oregon
    Yeaaaaaaaaaaaah
  19. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,319 (3.37/day)
    Thanks Received:
    3,404
    I hope this was a April Fool's joke rather some strange anomaly...
    If so this joke was not as good as the year Wiz stated that he was leaving TPU:)
    Crunching for Team TPU
  20. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    4,333 (2.79/day)
    Thanks Received:
    1,632
    Location:
    Oregon
    Didn't last year the joke was the site was shut down by the FBI or something like that
  21. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    9,819 (4.22/day)
    Thanks Received:
    3,468
    It got to the point that all three sites were down. I'd sure like to know what the hell happened. I can't see this being an AF.

    Perhaps a third party played a practical joke on w1zz, "just for fun"?

    I now can't post over at GN, since it reports a database error.
  22. btarunr

    btarunr Editor & Senior Moderator Staff Member

    Joined:
    Oct 9, 2007
    Messages:
    27,678 (11.61/day)
    Thanks Received:
    13,418
    Location:
    Hyderabad, India
  23. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,186 (2.08/day)
    Thanks Received:
    1,493
    Location:
    στο άλφα έως ωμέγα
    Directed at someone in the know... Do the users/members need to change their passwords?
  24. btarunr

    btarunr Editor & Senior Moderator Staff Member

    Joined:
    Oct 9, 2007
    Messages:
    27,678 (11.61/day)
    Thanks Received:
    13,418
    Location:
    Hyderabad, India
    No, TPU was not hacked.
    95Viper says thanks.
  25. FordGT90Concept

    FordGT90Concept "I go fast!1!11!1!"

    Joined:
    Oct 13, 2008
    Messages:
    12,984 (6.44/day)
    Thanks Received:
    3,092
    Location:
    IA, USA
    I'm like 500 miles from Illinois--that shouldn't have affected me but, it did.


    Same. vBulletin DB error.
    95Viper says thanks.
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page