1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

So I am trying to share a Wifi connection in... VISTA!

Discussion in 'Networking & Security' started by beyond_amusia, Jun 25, 2008.

  1. beyond_amusia

    beyond_amusia New Member

    Joined:
    Feb 20, 2007
    Messages:
    1,140 (0.42/day)
    Thanks Received:
    63
    Location:
    Baltimore, Maryland
    Okay, so I am trying to use Vista's built in ICS to share a wireless connection in Windows Vista...

    The internet comes in via the wiFi card, and an ethernet cable link my PC to an XP machine. I am TRYING to get vista to be nice and share the WiFi connection with the XP machine, but each time I go into the properties of the wireless connection and choose the Sahe it, I get an error message "An error occure while Internet connection Sharing was being enabled." with no further details. Both PCs are set up to aquire their IPs automactically...

    Any ideas as to what I might be doing wrong?
  2. Black Hades

    Black Hades

    Joined:
    Sep 11, 2007
    Messages:
    300 (0.12/day)
    Thanks Received:
    31
    Location:
    Ambugaton
    I have the same WiFi-->Vista (Ultimate)--> XP(Pro) connection

    Here's how I did it:

    XP Machine
    -Ran network connection wizard on XP
    -Select the 2nd option "This PC connects to the Internet through a residential gateway or another PC" then left all the defalult settings
    -Reboot

    Vista Machine
    -Disable bridging and ICS if previously set
    -Control panel > Network and Internet > Network and Sharing center > Managing Network Connections (in teh right corner)> Select all connections > right click on one of the connection > click "Network bridging"
    -then go to Network Bridge icon (rightclick it & select "properties") > unlock UAC >remove the tick of your internet connection in the upper box > click "OK"
    -Right click the icon of the internet connection, select proprieties>unlock the UAC > go to the "sharing" page, tick both check box. > click "OK"
    -Wait for the Vista to recongnise the new network setting, try network.
    -If network fails restart both pc's preferably at the same time.

    Works for me perfectly, hope this helps. :)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page