1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Something wrong with TPU image host?

Discussion in 'Comments & Feedback' started by Doc41, Apr 10, 2014.

  1. Doc41

    Doc41

    Joined:
    Sep 25, 2010
    Messages:
    453 (0.29/day)
    Thanks Received:
    346
    Location:
    Bahrain
    I can't seem to view pics hosted on tpu.org, i first get tcp error now it says webpage not available

    has anyone encountered the same issue so i could confirm if it was a server issue or just on my side?
     
    Crunching for Team TPU
  2. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,825 (9.55/day)
    Thanks Received:
    6,274
    Location:
    Chatsworth, GA
    RCoon, fullinfusion and Doc41 say thanks.
    Crunching for Team TPU
  3. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,587 (4.53/day)
    Thanks Received:
    3,420
    just use a real host like imgur or someimage
     
  4. BiggieShady

    BiggieShady

    Joined:
    Feb 8, 2012
    Messages:
    1,090 (1.00/day)
    Thanks Received:
    383
    Location:
    Zagreb, Croatia
    This is what ends up in browser console:

    Code:
    Failed to load resource: net::ERR_CONNECTION_REFUSED
     
  5. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,848 (2.35/day)
    Thanks Received:
    1,564
    Location:
    Manchester, NH
    TPU image hosting is real. Or at least it was, lol. I'm sure W1z will have it fixed.
     
  6. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,785 (6.78/day)
    Thanks Received:
    6,311
    he has!
     
  7. Doc41

    Doc41

    Joined:
    Sep 25, 2010
    Messages:
    453 (0.29/day)
    Thanks Received:
    346
    Location:
    Bahrain
    i guess thats why tpu froze up for a little now?
    well its fixed now so thanks:toast:
     
    Crunching for Team TPU
  8. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,587 (4.53/day)
    Thanks Received:
    3,420
    The permanent watermark begs to differ.
     
  9. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,848 (2.35/day)
    Thanks Received:
    1,564
    Location:
    Manchester, NH
    Avert yer sensitive eyes, man!
     
  10. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,128 (3.87/day)
    Thanks Received:
    12,044
    I updated the server software, rebooted, image host server didn't come up, got sidetracked with some instant messenger conversation, but it's all fixed and good now.
     
  11. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,506 (3.30/day)
    Thanks Received:
    2,238
    :roll:

    No problems here
     
  12. ThE_MaD_ShOt

    ThE_MaD_ShOt

    Joined:
    Nov 29, 2011
    Messages:
    5,188 (4.49/day)
    Thanks Received:
    3,864
    Location:
    Hi! I'm from the Internet
    blasphemy just blasphemy.
     
    Easy Rhino says thanks.
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page