1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sound help

Discussion in 'General Hardware' started by Snipe343, Sep 14, 2007.

  1. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    Can anyone help me get sound its all distorted this just happened 30 minutes ago its the built in sound on my mobo
     
  2. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.60/day)
    Thanks Received:
    1,200
    check your connections, check your sound card software, check your drivers..
     
  3. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    there all up to date and i checked and pluged in differnt speakers same problems
     
  4. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.60/day)
    Thanks Received:
    1,200
    could be a bad mobo, was the sound working before?
     
  5. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    yupp for about 2 weeks it just stoped today like 3o minutes ago
     
  6. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    it also stopped working right after i got done playing bioshock
     
  7. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    umm
     
  8. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    cough***
     
  9. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.60/day)
    Thanks Received:
    1,200
    it could be a software thing, unless if playing bioshock someone fried the sound on your mobo. try ubuntu gusty ribbon tribe 4, google that, it should natively support your sound card. its a live cd linux so make sure that sound works on there or not, that way we can pinpoint if its a hardware thing or a software thing.
     
    Snipe343 says thanks.
  10. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    ok well i shut the computer down and fiddled with some things in the bios and it works now i wounder what made it do that
     
  11. Snipe343

    Snipe343

    Joined:
    Jul 31, 2007
    Messages:
    1,002 (0.38/day)
    Thanks Received:
    34
    it was frets on fire screwing it up
     
  12. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.60/day)
    Thanks Received:
    1,200
    frets on fire?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page