1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Still Can't Detect The Frequency Of 690G X1250

Discussion in 'GPU-Z' started by MikyKew, May 31, 2008.

  1. MikyKew New Member

    Joined:
    Oct 5, 2007
    Messages:
    13 (0.01/day)
    Thanks Received:
    1
    [​IMG]

    The snapshot has said all. GPU-Z always show the AMD 690G chipset's graphic frequency is 57MHz, but actually it's 500MHz.:banghead:

    I hope 0.2.4 will fix this. Thank you.:D
     
  2. CrackerJack

    CrackerJack

    Joined:
    Dec 13, 2007
    Messages:
    2,707 (1.08/day)
    Thanks Received:
    450
    Location:
    East TN
    try updating your video drivers.
     
  3. MikyKew New Member

    Joined:
    Oct 5, 2007
    Messages:
    13 (0.01/day)
    Thanks Received:
    1
    I'm using Catalyst 8.3 now.

    Updating drivers for such IGP has not much value, and I think this may not be the driver's problem, but I'll try newer version sometime. Thanks for reply.
     
  4. CrackerJack

    CrackerJack

    Joined:
    Dec 13, 2007
    Messages:
    2,707 (1.08/day)
    Thanks Received:
    450
    Location:
    East TN
    i sometimes get the same problem with bad drivers or where the drivers wasn't install correctly
     
  5. MikyKew New Member

    Joined:
    Oct 5, 2007
    Messages:
    13 (0.01/day)
    Thanks Received:
    1
    I used Cat 7.10 before, the same, 57MHz.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page