1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Strange 3dmark scores

Discussion in 'Graphics Cards' started by Mandown, Nov 26, 2007.

  1. Mandown

    Mandown New Member

    Joined:
    Sep 6, 2007
    Messages:
    303 (0.13/day)
    Thanks Received:
    21
    Location:
    Atlanta, GA
    Well i did some overclocking with my video card @ 621/756. I get better performance in all of my games, even better framerate. But when i do 3dmark05 i get a lower score than what i had before on my other motherboard. about a 500 point difference. It's so strange cause my games play a lot smoother, even oblivion i have on a slightly higher setting and getting 35fps on average.

    Anyone know of a reason this could happen?
  2. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,406 (2.70/day)
    Thanks Received:
    1,487
    Location:
    Missoula, MT, USA
    Doesn't really matter does it? The 3Dmarks are a synthetic test and can be fun to do with some competing and such here and there, but what should really matter is your gaming IMO. So if your games play better, then who really cares why 3Dmark is scoring you lower??

    Do you run it on a fresh boot with at least some services and programs disabled or closed out?

    3DMark shouldn't be taken to heart for scoring your system, sure it's entertaining, and I've ran it and submitted my scores plenty of times. But in the end for me, if my games run where I want them to, then I could care less what any 3Dmark has to say about my system. It's readings can be off by a few hundred points from something stupid. If it's important to you, then run it a couple more times on a fresh boot.

    This is just my opinion, really, if you can enjoy your games better with that OC, then keep it, if not, ditch it. Hope that helps!

    :toast:
    Mandown says thanks.
  3. Mandown

    Mandown New Member

    Joined:
    Sep 6, 2007
    Messages:
    303 (0.13/day)
    Thanks Received:
    21
    Location:
    Atlanta, GA
    yeah I've pretty much ignored it cause everything works just fine. thanks

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page