1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Strange problem overclocking Sapphire X800 GTO2 w/ AtiTools

Discussion in 'Graphics Cards' started by PooPoo, Nov 3, 2005.

  1. PooPoo New Member

    Joined:
    Nov 3, 2005
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    Hi Guys,

    I am having a problem oc'ing my X800 GTO2 using AtiTools 0.24...

    I started out finding the Max Mem which got me up to around 600, but when I tries to find the Max Core... value starts going up from the default...450 to around 456... then starts dropping to ~420, 419, 410....etc and I stopped it as I found it very strange.

    Do you guys have any idea why my core speed drops so much? Again, I was finding the Max Core...

    A64 3200+ | X800 GTO2 Cat 5.10 | Asus A8N5X | 1024MB

    Thanks in advance.
     
  2. observing New Member

    Joined:
    Oct 29, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Do you open the Sapphire's tool which controls the core and fan's speed?

    I'm using AtiTools 0.25 beta 8,oc'ing my X800 GTO2 at 560/1250.I have no problem.

    3000+@2.25G | X800 GTO2 Cat 5.9 | DFI Lanparty NF4 Ultra-D | G.Skill 512MB 550 × 2
     
  3. PooPoo New Member

    Joined:
    Nov 3, 2005
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    observing, thx for your tips... i installed the sapphire's tool and set the fan speed to 100% and ran atitools again last night. this time the core speed finally goes up but it stays around 467... i thought it could at least do x850xt speed... maybe have to try it again.

    actually, i have a quesiton...is it ok to leave the fan speed at 100% 24/7? does it hurt the card in the long run?
     
  4. observing New Member

    Joined:
    Oct 29, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    which bios are you using now?

    i'm using x850 xt's bios.you can see the zip.the file is x850.bin,that is just edited.i'm using it stably.perharps you can try!:)
     

    Attached Files:

    • x800.zip
      File size:
      137.3 KB
      Views:
      189
  5. PooPoo New Member

    Joined:
    Nov 3, 2005
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    thx for the bios... before i try i must ask you some questions...

    1. my sapphire x800gto2 came 16p pre-unlocked, maybe this is for the hong kong market... will that mess up using your bios?

    2. i assume your x850xt bios set the core, ram & and fan speed like the real x850xt, am i correct?

    3. have u try the x850xtpe bios yet?

    4. how fast does your fan run now?
     
  6. Thermopylae_480

    Thermopylae_480 New Member

    Joined:
    May 27, 2005
    Messages:
    3,686 (1.01/day)
    Thanks Received:
    393
    Location:
    Little Rock Arkansas, United States
    You can use ATI Tool to set up how fast your fan will go at certain temperatures. For example if your card idles at 44~C have your fan spin slower around that temperature range. Then you can set it to increase as the card heats up to load speeds until it reaches 100%. There is really no need to have it run at 100% 24/7.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page