1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Strange problem with USB Microphone

Discussion in 'General Hardware' started by SLR722, Jun 17, 2008.

  1. SLR722 New Member

    Joined:
    Jun 17, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I recently snapped off the microphone-end of the line on my Plantronics headset, so instead of getting a whole new headset, I decided to get a Logitech USB Desktop Microphone.

    I have a custom build PC that I had built last October which has a Gigabyte P35-DS3R mobo that has like 8 or 10 USB ports and runs Vista Home Prem. 64-bit. No matter which USB port I plug the mic into, and record myself using Windows Sound Recorder, I get crackling in the background.

    I thought it might be the unit so I exchanged it for another and still the same thing.

    Then I plugged it into a laptop running Vista Home 32-bit and it works just fine.

    I thought it might be something interfering with it, like the wireless mouse or speakers or something, so I brought the laptop to the location of the desktop, and put the mic in the same environment, and it still works fine on the laptop.

    I've tried leaving nothing else (USB-based) besides the mic plugged in the desktop and still get crackling.

    Obviously all the other devices work just fine (wireless mouse, keyboard, mp3 cable, joystick) with the USB ports, but the mic doesn't.

    Any suggestions would be appreciated, thanks!
     
  2. SLR722 New Member

    Joined:
    Jun 17, 2008
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Nevermind, installing Vista SP1 seems to have solved the problem.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page