1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Stuttering and skip frame on any Geforce driver newer than 191.07

Discussion in 'NVIDIA' started by raptori, Feb 14, 2010.

  1. raptori

    raptori

    Joined:
    Mar 20, 2008
    Messages:
    635 (0.27/day)
    Thanks Received:
    62
    hi ........ i hope somebody could help me cause I'm really got tired from this problem: It started after new system build going from Q6600 and Gigabyte P45 to core i7-860 and Gigabyte P55A-UD4P.

    note:-my system is overclocked and its stable no BSOD no freeze nothing so far and I did put the setting for the whole system to default but the problem is the same which is (not very strong stuttering in some games and frustrating skip frame skip in 3dmark vantage)

    now here what I did:
    1- create new raid array then install 2 windows installations (XP 64bit and 7 64bit)
    2-install all drivers for the mobo for win7 (I let the xp for later-on)
    3.install geforce driver 195.62
    4-start overclock my system until I reached 3800MHz for cpu and without much voltage 1.187v for cpu and 1.210v for QPI and 1.64v for the ram default voltage form my memory is 1.65

    then do some stability tests(prime95,Everest stability test,memtest86+,others) and then 3dmark vantage to see how much did I gain from my previous system(not too much) at the first 2 tests in vantage there were skip frame and its not random ..... its @ the same place every time so I decided to change the drivers and I did skip the 196.21 which has overclock issues and tried many drivers with same result down to the 191.07 driver which remove 85-90% from the skip-frame I didn't check the stuttering in games cause its not gonna give quick answers ..... also I format again going from windows 7 to Vista 64bit-sp2 with same problem ....

    I check 3dmark 2006 on vista and I notice a minimal stuttering then check again on windows xp 64bit without any problem smooth and easy ...

    result:
    191.07 driver in vista and 7 almost no problems in games and 3dmark 2006 and vantage.
    xp 64bit no problems at all in 3dmark2006.

    do I have to stick to 191.07 forever :banghead: what's wrong ??? if anyone could help???
  2. Retro*

    Retro* New Member

    Joined:
    Apr 9, 2009
    Messages:
    117 (0.06/day)
    Thanks Received:
    38
    I've tried every 190 series driver available, both beta and WHQL. But due to various issues with all of them, (some of them sli-related, such as only one card downclocking), I have had to keep using the only one that "works" for me, 191.66. I had far fewer problems with the 180 series drivers.

    Regardless, the 191.66 I am using has no problems and works well for me so I will just have to continue using this driver until Nvidia gets it right with a new release.
    You may have to do the same:ohwell:
  3. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,527 (7.03/day)
    Thanks Received:
    6,046
    just shecking, but with your overclock did you disable Turbo and all that jazz? Just wondering if maybe the proc is jumping speeds durring the test?
  4. jasper1605

    Joined:
    Nov 6, 2009
    Messages:
    1,274 (0.72/day)
    Thanks Received:
    228
    Location:
    Ohio
    I have to go down to 190.62 just to keep my desktop from flickering (i.e. cutting the image for 2 seconds every 5-10 seconds). I'm selling my SLI setup and just getting a radeon 5850. Maybe a single card will fix my issues cause I've had no luck in sli :(

    Best of Luck to you!
  5. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    9,821 (3.99/day)
    Thanks Received:
    3,480
    Sounds like I must be lucky, because my GTX 285 with the latest 196.21 driver on Win7 64-bit works fine.
  6. Jeffredo

    Jeffredo

    Joined:
    Nov 30, 2006
    Messages:
    774 (0.27/day)
    Thanks Received:
    106
    Got 'em on XP with an 8800 GTX and they're perfect. The prior ones did cause some "sky stutter" in Fallout 3, but that's been fixed.
  7. LifeOnMars

    LifeOnMars New Member

    Joined:
    Jun 20, 2008
    Messages:
    2,566 (1.13/day)
    Thanks Received:
    396
    Location:
    Kettering,Northants. UK
    Same with my GTX 275, not one problem in older games and a few of the newer ones :toast:
  8. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
    is the video card or cpu overheating, anything abnormaly hot?
  9. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    42,152 (11.66/day)
    Thanks Received:
    9,476
    tried updating directx 9.0C?
  10. raptori

    raptori

    Joined:
    Mar 20, 2008
    Messages:
    635 (0.27/day)
    Thanks Received:
    62
    sorry to be late and thanks for suggestions

    all disabled

    It sounds you are lucky or I'm the one who's not

    everything is cool ,no overheating in any component

    sure I did

    latest update:stalker COP is also stuttering or you can say it stop for half a second every few minutes and then continue do any one have the same thing ?
  11. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
    that GPU overclock might be causing it, it wont hurt trying it at stock? :rolleyes:
  12. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,609 (13.36/day)
    Thanks Received:
    13,996
  13. raptori

    raptori

    Joined:
    Mar 20, 2008
    Messages:
    635 (0.27/day)
    Thanks Received:
    62
    I wasn't talking about the directx update I was talking about the whole situation: stuttering is also in stalker COP and directx is updated to latest version ........ also already tried the GPU on stock and the problem is same ....... anyway thanks and I think I'll wait for new driver and try my luck.
    Last edited: Feb 17, 2010
  14. Goodman

    Goodman

    Joined:
    Jun 13, 2009
    Messages:
    1,519 (0.80/day)
    Thanks Received:
    324
    Location:
    Canada/Québec/Montreal
    I don't know if this will help?

    But i was having the "same" problems before (when i had Nvidia card) i had everything overclock , CPU , Ram & GPU all prime & occt stable , bechmarks & all but when playing games ... some games would all of sudden start acting up going from normal speed to slow & then to really , really speedy then back to normal & so on every few seconds :mad:

    Anyhow I fix my problem by lowering my overclocking by 5mhz ("FSB") & everything was fine after that.

    Maybe this could work for you also?
    Last edited: Feb 17, 2010
  15. raptori

    raptori

    Joined:
    Mar 20, 2008
    Messages:
    635 (0.27/day)
    Thanks Received:
    62
    thanks I'll try lower BCLK and see if it'll make difference
  16. Bo$$

    Bo$$ Lab Extraordinaire

    Joined:
    May 7, 2009
    Messages:
    5,307 (2.73/day)
    Thanks Received:
    867
    Location:
    London, UK
  17. Noisiafsu New Member

    Joined:
    Mar 2, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Raptor... I have the same problem here... upgraded from HD4850 to GTX275 gives me the frame skipping in Vantage... New games like Battlefield Bad Company 2 gives me the frame skipping as well... Modern warfare 2 I found no problems what so ever.

    I'll keep on trying stuff like the xtreme drivers.... I'll keep you informed avout my situation....

    Cheers,

    Noisia
  18. Noisiafsu New Member

    Joined:
    Mar 2, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0

    oke....XTreme-G_195.62_Vista_Win7_64bit didn't worked for me... it produces more frame skipping.
    191.07... reduces 90 % of the Frame Skipping!!! There is a god! yes...

    My system spec btw...

    Asus P5E3 Pro
    core 2 duo E8500 @3,8
    MSI GTX275 Twin Frzr oc version.
    4 gyg DDR3-1600
    WD Velociraptor 150 Gyg
    Xfi-titanium fatality pro
    600Watt Zalman

    -----------------------
    Last edited: Mar 3, 2010
  19. Noisiafsu New Member

    Joined:
    Mar 2, 2010
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    BINGO! WE HAVE A WINNER....

    Nvidia Release his 196.75 drivers...
    90-95 percent of the frame skippage gone in Vantage's second game benchmark..

    Cheers
  20. raptori

    raptori

    Joined:
    Mar 20, 2008
    Messages:
    635 (0.27/day)
    Thanks Received:
    62
    yep I can confirm it ....... 196.75 is even better than 191.07 :toast:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page