1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sudden FPS drops in CODMW2

Discussion in 'Graphics Cards' started by caleb, Mar 7, 2010.

  1. caleb

    Joined:
    Sep 15, 2004
    Messages:
    1,540 (0.42/day)
    Thanks Received:
    204
    Location:
    Poland,Slask
    Hey

    My wifes bro has some Asus M2N-CP/2x1GB/Some dual core with a GeForce 9800GT and there is a very strange thing with it. When running Modern Warfare2 game works flawlessly for a few minutes and then suddenly the FPS drops terribly. It looks like you would be running a very demanding game on a very shitty GFX but after a few secs it pops up back to high FPS and it the drop comes back again after a moment. It seems that the frequency gets higher as you play untill the game gets virtually unplayable.

    I have reinstalled everything and I cant figure this one out. I mean the hardware MUST run this game because I recently game on a 8600GT card and it worked flawslessly on low details.
     
  2. slyfox2151

    slyfox2151

    Joined:
    Jan 14, 2009
    Messages:
    2,606 (1.26/day)
    Thanks Received:
    524
    Location:
    Brisbane, Australia
    its overheating by the sounds of it.

    try cooling it better and see if that solves the problem.
     
  3. nt300

    nt300

    Joined:
    Jan 20, 2010
    Messages:
    868 (0.51/day)
    Thanks Received:
    159
    Location:
    Toronto, ON. Canada
    It sounds like 1) overheating or 2) something running in the background disrupting your game.
     
  4. DirectorC

    DirectorC New Member

    Joined:
    Nov 4, 2009
    Messages:
    1,624 (0.91/day)
    Thanks Received:
    268
    Location:
    Florizy
    Damn this thread is old. Anyway, I PM'd the OP a little guide about using Furmark and Afterburner/GPU-Z to monitor his temps and control his fan speed.
     
  5. MatTheCat New Member

    Joined:
    Jun 21, 2008
    Messages:
    883 (0.39/day)
    Thanks Received:
    129
    I have this problem.....its nothing at all to do with overheating as my card runs much more demanding games such as Bad Company 2 just fine......seems like some sort of bug.

    The only fix I know is to save my game and reload it up the same bit which dropped to a slide show, only for it to run totally flawlessly again.

    Seems like some kind of massive memory leak or something.
     
  6. Sulfix New Member

    Joined:
    Mar 15, 2010
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Just want you to know I'm getting the same bug, and it only seems to be in the MW2 singleplayer, multiplayer and other games run fine. I'm running 2x 5870 Vapor-X, and they're both running cool. Been banging my head on the desk to figure out what is causing this.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page