1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Super Pi 1m scores

Discussion in 'Overclocking & Cooling' started by giorgos th., Aug 17, 2006.

Thread Status:
Not open for further replies.
  1. mk_ln New Member

    Joined:
    Mar 7, 2006
    Messages:
    289 (0.09/day)
    Thanks Received:
    9
    oh...engineering samples, nice. thanks for the reply :)
  2. mk_ln New Member

    Joined:
    Mar 7, 2006
    Messages:
    289 (0.09/day)
    Thanks Received:
    9
    actually, don't engineering samples state that they are indeed ES chips in the name or specification field in CPUZ? *confused*
  3. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    i have a retail 6600 (L28B).i manage to reach 3800+ with 1.6Vcore and air cooling,eventhough cpu-z reads 1.213.
  4. alpha0ne New Member

    Joined:
    Aug 20, 2006
    Messages:
    83 (0.03/day)
    Thanks Received:
    0
    Location:
    Australia
    Wanna swap for my POS L28A :shadedshu :eek:
  5. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    to tell you the truth M8,evethough i dont have the best air cooler (Gigabyte G-power cooler),i expected more from my 6600....it`s one of the best steppings out there...
    3825 seems not good to me...
  6. alpha0ne New Member

    Joined:
    Aug 20, 2006
    Messages:
    83 (0.03/day)
    Thanks Received:
    0
    Location:
    Australia
    Thats lightyears ahead of my POS :banghead: :(
  7. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    i guess the only way to find out is to buy a much better cooler...
  8. alpha0ne New Member

    Joined:
    Aug 20, 2006
    Messages:
    83 (0.03/day)
    Thanks Received:
    0
    Location:
    Australia

    Yes.............Skythe Infinity :respect:
  9. Boneface

    Joined:
    Jan 13, 2006
    Messages:
    1,492 (0.47/day)
    Thanks Received:
    85
    New score now

    Attached Files:

    Last edited: Dec 18, 2006
  10. s1rrah New Member

    Joined:
    Oct 21, 2006
    Messages:
    263 (0.09/day)
    Thanks Received:
    3
    E6400 @ 4.1ghz : 14.25 sec

    ...

    [​IMG]

    ...
  11. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    please use the 1.5XS version.
  12. s1rrah New Member

    Joined:
    Oct 21, 2006
    Messages:
    263 (0.09/day)
    Thanks Received:
    3
    that was a previous screeny ...

    i'll update to 1.5 and repost later.

    thanks for the info.
  13. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.66/day)
    Thanks Received:
    555
    Location:
    Earth
    Ok, so last night just for the heck of it I reset my bios to stock settings and ran Super Pi. I then overclocked it back to where it was, and ran Super Pi again. The problem is that both scores were exactly the same even though my 3dMark06 was different for the two settings. WTF.....do i need a different version of Super Pi?
  14. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    are you o/cing through bios or through win?
  15. largon New Member

    Joined:
    May 6, 2005
    Messages:
    2,778 (0.82/day)
    Thanks Received:
    432
    Location:
    Tre, Suomi Finland
    giorgos th.,
    You seem to have missed one result back there...
  16. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    sorry M8.
    i`ll fix it later.
  17. Namslas90 New Member

    Joined:
    Aug 27, 2006
    Messages:
    4,851 (1.66/day)
    Thanks Received:
    555
    Location:
    Earth
    Bios
  18. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    a bit better.....must buy a better cooler to try 4ghz with air...:)

    [​IMG]
  19. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,570 (5.26/day)
    Thanks Received:
    2,438
    Location:
    Worcestershire, UK
    prolly 25secs like me!!!! :D
  20. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    another one with the G-power cooler at max rpm.

    [​IMG]
  21. giorgos th.

    giorgos th. New Member

    Joined:
    Nov 10, 2005
    Messages:
    1,543 (0.48/day)
    Thanks Received:
    117
    Location:
    Athens - Hellas
    ONLY with 1.5 XS AND checksum.

    1. alpha0ne: 12.640 (Intel E6600 @ 4072)
    2. giorgos th.: 12.843 (Intel E6600 @ 3963)
    3. largon: 12.969 (Intel E6600 @ 3969)
    4. IluvIntel: 13.594 (Intel E6600 @ 3752)
    5. VOCCH : 13.797 (Intel E6600 @ 3735)
    6. ssgwright: 13.953 (Intel E6700 @ 3650)
    7. gR3iF: 14.328 (Intel E6600 stock)
    8. Lt_JWS: 14.500 (Intel E6600 @ 3500)
    9. W2hCYK: 14.797 (Intel E6600 @ 3442)
    10. boneface: 14.922 (Intel E6400 @ 3977)
    11. sladesurfer: 15.484 (Intel E6300 @ 3709)
    12. mikelopez: 16.766 (Intel E6300 @ 3430)
    13. tigger69: 17.297 (Intel E6400 @ 3400)
    14. trog100: 26.547 (A64 4000+ @ 3270)
    15. mandelore: 26.937 (A64 4000+ @ 3093)
    16. Wolverine: 27.171 (A64 3700+ @ 3000)
    17. tigger69: 29.937 (Intel Pd 930 @ 4431)
    18. Alec$taar: 31.390 (A64 X2 4800+ @ 2840)
    19. Ketxxx: 31.984 (A64 3200+ @ 2650)
    20. pt: 32.094 (A64 3000+ @ 2600)
    21.wazzledoozle: 34.766 (A64 3200+ @ 2403)
    22. cdawall: 39.484 (A64 3000+ @ 2480)
  22. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,570 (5.26/day)
    Thanks Received:
    2,438
    Location:
    Worcestershire, UK
    Here's my first squirt, will tweak a bit later, had all me backgrounds runnin for this:

    Attached Files:

  23. largon New Member

    Joined:
    May 6, 2005
    Messages:
    2,778 (0.82/day)
    Thanks Received:
    432
    Location:
    Tre, Suomi Finland
    Tatty_One,
    With what CPU frequency was that 26.657s SPi1M of yours run at?

    Surely not the 3.27GHz (!) your system specs read.
  24. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,570 (5.26/day)
    Thanks Received:
    2,438
    Location:
    Worcestershire, UK
    3.2 dead on....why?
  25. largon New Member

    Joined:
    May 6, 2005
    Messages:
    2,778 (0.82/day)
    Thanks Received:
    432
    Location:
    Tre, Suomi Finland
    Nevermind, I was just comparing your result with my old Opty146 + Winbond rig which did 26.321s @ 3118MHz 259MHz tCL2-tRCD2-tRP2 but then I noticed you'r running on 2GB 2.5-3-2 set.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.

Share This Page