1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

SWF decompiler sound issue

Discussion in 'General Software' started by anubhab123, Aug 26, 2009.

  1. anubhab123 New Member

    Joined:
    Aug 26, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Hello

    I was getting ready to decompile an swf file which has a bunch of buttons and sounds that play when the buttons are pressed(Its a sound board).I used this program called SWF Decompiler Magic.It seemed to extract the mp3 files into a folder but when i play them back they cut out a little early toward the end of the mp3 files.

    For larger files its not as bad but for shorter files it cuts them out pretty bad.
    I tried playing the sound files back in the actual swf file and they were fine and
    nothing cut out.But when i play the extracted mp3 files in VLC media player or WMP they cut out a bit early.

    I've tried many other swf files(sound boards) and a few other programs which decompile and the same problem seems to happen.

    Any help would be appreciated.Thanks again!
     
  2. Microno

    Microno New Member

    Joined:
    Aug 21, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    anubhab123, SWF Decompiler Magic is hardly can be named "SWF Decompiler" at all.. From my experience it's total junk. I purchased Flash Decompiler Trillix (http://www.flash-decompiler.com/), can't complain. May be I can try to help you if you send me your .swf file?
     
  3. anubhab123 New Member

    Joined:
    Aug 26, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
  4. Microno

    Microno New Member

    Joined:
    Aug 21, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
  5. anubhab123 New Member

    Joined:
    Aug 26, 2009
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    hey thanks so much for decompiling.I got the sounds you putup but for some reason i still detect the cutting out at the end of the sound files. I compared by playing them inside the swf and then playing it in WMP. For me they're different only at the end of the files.

    I think its probably something specific with my system like maybe codecs and such?.I guess its possible that nothing is really wrong also.

    I tried sound 132.mp3 and sound136.mp3 and they both cutout toward end a little bit.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page