1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

.swf has sound local, but not online

Discussion in 'Programming & Webmastering' started by 1Kurgan1, Dec 21, 2010.

  1. 1Kurgan1

    1Kurgan1 The Knife in your Back

    Joined:
    Dec 8, 2008
    Messages:
    10,321 (5.00/day)
    Thanks Received:
    2,371
    Location:
    Duluth, Minnesota
    Working on a final for college and just wrapping up a few things. I added sound to my gallery that I made in flash. The buttons should make a quick sound when clicked, it works in Flash when previews, it works in Dreamweaver when I click "Live View" it even works if I use the Preview feature in Dreamweaver, but when I upload it, it has no sound.

    Here's my site, hoping someone can tell me whats going on here.

    http://www.dbustudents.com/web/adv/josh/final/index.shtml
  2. olithereal

    olithereal New Member

    Joined:
    May 24, 2008
    Messages:
    1,262 (0.56/day)
    Thanks Received:
    65
    Well, I hear the little click sound when I press the next and back buttons in the gallery.

    Did you fix it already?
    1Kurgan1 says thanks.
  3. 1Kurgan1

    1Kurgan1 The Knife in your Back

    Joined:
    Dec 8, 2008
    Messages:
    10,321 (5.00/day)
    Thanks Received:
    2,371
    Location:
    Duluth, Minnesota
    ooo nice, maybe it was because i had not cleared my cache, should have thought of that before!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page