1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

System continues to be unstable

Discussion in 'General Hardware' started by joeyck, Feb 1, 2011.

  1. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,980 (12.96/day)
    Thanks Received:
    14,401
    Perhaps it's just a cable?
     
  2. joeyck New Member

    Joined:
    Jun 15, 2010
    Messages:
    716 (0.43/day)
    Thanks Received:
    55
    my 9800GTX+ works perfectly though :( lol why wouldn't the more expensive card not work grrr!!
     
  3. _Zod_ New Member

    Joined:
    Oct 7, 2009
    Messages:
    172 (0.09/day)
    Thanks Received:
    37
    Sounds like a defective card to me if no such issue occurs with the 9800GTX+. They draw about the same amount of power I believe except at idle where the AMD will draw less.

    If you go with AMD again I would say stick to HIS or SAPPHIRE.
     
  4. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,455 (1.96/day)
    Thanks Received:
    1,629
    Location:
    στο άλφα έως ωμέγα
    You, also, stated that you could still here the game playing and your friends on ventrillo.
    So, that leads me to believe the video (hardware and software) is not crashing the system.

    Does not sound like the card, IMO...

    More like one of these:

    1) Bad driver and\or OS install
    2) Bad cable
    3) Monitor going
    4) Monitor setting (like sleep setting)
    5) OS power setting to turn off monitor
    6) Bad registry setting
    7) Incorrect or faulty settings in the bios
    8) mouse and\or keyboard not set to wake the device

    IMO, I would be leaning to the power settings in the OS, motherboard, and monitor.

    Sounds as if it is going to sleep and the keyboard and\or mouse are not waking it.

    Try running this command from an adminstrative command prompt: powercfg -energy

    Powercfg command line options info
    This will run for about 60 seconds and put an HTML log in your USER\USERName directory.
    Some of it says errors and warning, but they are not, if the settings are the way you set it.
    Look at to see if something is off (not right).

    Just my 2 cents.:)
     
    Last edited: Feb 11, 2011
  5. joeyck New Member

    Joined:
    Jun 15, 2010
    Messages:
    716 (0.43/day)
    Thanks Received:
    55
    well its to late now :(

    I just got my GTX 460 1GB and it runs smooth, stable and cool even at max volts... lovely card, lovely drivers (for me) awesome fps, i haven't gotten any more of these "black" screens. idk... it just runs so much better now. i can actually enjoy my system and still get some rape fps in bc2 :) avg 98 fps :D
     
    95Viper says thanks.
  6. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,455 (1.96/day)
    Thanks Received:
    1,629
    Location:
    στο άλφα έως ωμέγα
    Thanks for the update.

    And, sorry you had to go through all the headaches.

    Glad you got it running to your satisfaction.:)
     
  7. joeyck New Member

    Joined:
    Jun 15, 2010
    Messages:
    716 (0.43/day)
    Thanks Received:
    55
    np, thank u for trying to help :) i guess AMD didnt like my system, but none the less the 6870 was awesome ^_^ however i wont need an upgrade for a while :D
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page