1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

system hang when open GPU-Z with discrete graphics

Discussion in 'GPU-Z' started by free, Jan 5, 2012.

  1. free New Member

    Joined:
    Jan 5, 2012
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    On SugarBay/MahoBay platfrom,system will hang when open GPU-Z utility.
    Below steps can duplicate this issue:

    1.Boot to windows 7 with IGD, install newest intel chipset(9.3.0.1019 ) and IGD
    driver(8.15.10.2598 ).
    2.Boot to windows 7 again,can open GPU-Z normally.
    3.Shutdown the system,connect discrete graphics replace IGD,install discrete graphics drvier and reboot.
    4.Boot to windwos 7,can not open GPUZ utility and sometimes system will hang when open GPU-Z utility.
    5.I have tried to remove the "Intel OpenCL(TM)1.1 support..." from the Control Panel \ Programs \ Programs and Feautures,it can open GPU-Z normally.

    Can you fix this issue in GPU-Z?
     
  2. free New Member

    Joined:
    Jan 5, 2012
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    anyone can help me here?
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,008 (3.90/day)
    Thanks Received:
    11,877
    please confirm that removing intel opencl drivers fixes the problem ?
     
  4. free New Member

    Joined:
    Jan 5, 2012
    Messages:
    3 (0.00/day)
    Thanks Received:
    0

    It can fixed the problem when remove the Intel OpenCl drivers.
     
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,008 (3.90/day)
    Thanks Received:
    11,877
    please try if the attached build fixes the problem (it has opencl detection disabled)
     

    Attached Files:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page