1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TC Hawx help

Discussion in 'Games' started by fullinfusion, Aug 21, 2009.

  1. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,467 (3.34/day)
    Thanks Received:
    2,205
    I got a free copy of Hawx with a 4890 gpu and installed it last night. The problem is in the menu DX10.1 is grayed out. If I go into the hawx file and select dx10.1 than the game fires up and runs in dx10.1 mode.... Is there any way around this?
     
  2. mafia97

    mafia97

    Joined:
    Feb 14, 2009
    Messages:
    1,088 (0.51/day)
    Thanks Received:
    136
    Location:
    Delhi,India
    ohk if u are on vista go to start menu then games tab then u will see icon of tom clacys hawx there right click on it there will be a option to play it on dx 10.1 than start game then it wouldnt be grayed out
    if want to play on dx 10.1 permenantly then go to the icon again right click then customise then bring the dx 10.1 option at top
    hope it helps
     
    fullinfusion says thanks.
  3. fullinfusion

    fullinfusion 1.21 Gigawatts

    Joined:
    Jan 11, 2008
    Messages:
    8,467 (3.34/day)
    Thanks Received:
    2,205
    excellent!! it works and thanks for your help :toast:
     
  4. entropy13

    entropy13

    Joined:
    Mar 2, 2009
    Messages:
    4,972 (2.34/day)
    Thanks Received:
    1,219
    There are two .exe files for HAWX, "Hawx" and "Hawx_dx10". Use the latter.
     
    fullinfusion says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page