1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Team Fortress 2 crashing as soon as it's about to join game.

Discussion in 'Games' started by Rock God, Apr 3, 2009.

  1. Rock God New Member

    Joined:
    Mar 30, 2009
    Messages:
    222 (0.10/day)
    Thanks Received:
    10
    When it says "retrieving information" then it goes onto "Sending client information" , it gets on to the last bar then it will crash and say hl2.exe has stopped worked.

    I'm actually thinking it's my 2 OCZ Vertex 120GB's in RAID 0 because I never got any crashes or anything on my Maxtor 500GB. Help please?
     
  2. Studabaker

    Studabaker New Member

    Joined:
    Mar 25, 2009
    Messages:
    1,116 (0.51/day)
    Thanks Received:
    73
    Location:
    Somewhere in the underground
    Have you optimized them in the recommended ways? No indexing, no superfetch, no pagefile.
     
  3. Rock God New Member

    Joined:
    Mar 30, 2009
    Messages:
    222 (0.10/day)
    Thanks Received:
    10
    Well today I've re-installed Vista because I did first off change some registry options (followed by steps on the OCZ forums) and I did disable indexing and some other stuff but I thought that was the problem so I formatted (because I wanted to change the registry back to default) but I couldn't remember the default so I formatted instead.
     
  4. Rock God New Member

    Joined:
    Mar 30, 2009
    Messages:
    222 (0.10/day)
    Thanks Received:
    10
    I've found out that enabling AA is causing the game to crash. I think it's the 9.3 drivers doing it because I never had no problem with the 9.2 drivers. I am going to install the 9.2 drivers.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page