1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

The Hyper 212 EVO

Discussion in 'General Hardware' started by martthefart, Jan 2, 2012.

  1. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,703 (0.45/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    Are you talking like less than 300Mhz? That is fine, sometimes the FSB jumps around a bit.

    Also at the VERY end of the test (last few seconds) I would not worry as your processor will clock down once the benchmark is over. If it was solid all the way threw the middle you are fine. :)
     
    martthefart says thanks.
  2. martthefart New Member

    Joined:
    Mar 23, 2010
    Messages:
    147 (0.08/day)
    Thanks Received:
    3
    yes it was i only got 1 fan @ rear exsahut i think i need 1 on front blowing in?
     
  3. GSG-9

    GSG-9

    Joined:
    Feb 8, 2005
    Messages:
    1,703 (0.45/day)
    Thanks Received:
    150
    Location:
    Minneapolis, Mn
    If it was only that 300Mhz or if it was at the end (either case) that is fine and normal. It sounds like you have safe temps, no throttling and a pretty quiet cooler. I would say you are good to go. :toast:
     
    martthefart says thanks.
  4. martthefart New Member

    Joined:
    Mar 23, 2010
    Messages:
    147 (0.08/day)
    Thanks Received:
    3
    :toast:tyvm for taking the time to help me thnk u very much indeed martyn
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page