1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

The "MailBox" is dead. AKA my computer.

Discussion in 'General Hardware' started by TheMailMan78, Oct 14, 2009.

  1. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    Ok I need some help but I think I may have already figured out the issue. Last night I decided to bump up my FSB to 210mhz. Now thats a very mild OC and I normally ran her at 230mhz before but because I unlocked my forth core I didnt want to be greedy. Well everything seemed fine on reboot until the windows loading screen appeared. I lost signal. I rebooted and now all I get are two short beeps and no picture. Basicly no post. Not even a bios screen.

    Here is everything I'v done.

    1. Reset the CMOS.
    2. Ran each stick of ram individually.
    3. Ran the RAM in different slots.
    4. Removed both GPUs and ran the IGP.
    5. Replaced the CPU with a new 955.

    Is my mobo dead from a 10mhz OC or could both my sticks of RAM be bad.

    Please I'm lost and I already missed my deadline at my new job. Anything would be helpful at this point.
  2. Reventon

    Reventon New Member

    Joined:
    Mar 25, 2009
    Messages:
    2,106 (1.06/day)
    Thanks Received:
    149
    Location:
    Sarasota, FL
    Look up what the beeps mean. It's usually different for different brands.
  3. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    Two beeps means bad hardware. I just don't know what.
  4. Reefer86

    Reefer86

    Joined:
    Jun 21, 2009
    Messages:
    1,474 (0.78/day)
    Thanks Received:
    193
    Location:
    UK
    if you read your motherboard manual for beep codes

    can you tell me what bios you have, pheonix, award, ami? and i will teel you what your beep code means
  5. WhiteLotus

    WhiteLotus

    Joined:
    Jul 30, 2007
    Messages:
    6,532 (2.53/day)
    Thanks Received:
    847
  6. Reefer86

    Reefer86

    Joined:
    Jun 21, 2009
    Messages:
    1,474 (0.78/day)
    Thanks Received:
    193
    Location:
    UK
    beat me to it lotus

    Have you 'hard' reset your Cmos on your board and not just reset in the bios back to defaults?
  7. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    Hard reset. If its the memory then could it be BOTH sticks?
  8. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.98/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    Grab ubcd and test your ram with both together and single stick with Memtest86+.. It could be that the ram are dead, dimm, just have to check to make sure..

    sorry to see you coming back with a problem man.
  9. joinmeindeath417

    joinmeindeath417 New Member

    Joined:
    Jul 6, 2006
    Messages:
    2,008 (0.68/day)
    Thanks Received:
    219
    Location:
    New Jersey
    Your best bet is to get some ram (other than whats in your PC) and test it out even if you buy it from a staples just take it back to test it, I mean trial and error is the best way to go about it here, and you seem to have tried everything else except the RAM, good luck man.

    Sounds to me that it's more than likely a memory problem but either its the RAM slots or The Ram it self is the hard part.
  10. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,324 (8.43/day)
    Thanks Received:
    3,778
    Try the ram.

    And realize that whatever died, did not die from such a mild OC. That was just a coincidence.
  11. Asylum

    Asylum

    Joined:
    Jul 18, 2008
    Messages:
    2,795 (1.25/day)
    Thanks Received:
    673
    Location:
    South Carolina
    Did you unplug the power and take the cmos battery out or just press the reset button?
  12. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
  13. Wile E

    Wile E Power User

    Joined:
    Oct 1, 2006
    Messages:
    24,324 (8.43/day)
    Thanks Received:
    3,778
    It's happened to me more than once.
  14. Polarman

    Polarman New Member

    Joined:
    Jun 24, 2008
    Messages:
    1,627 (0.72/day)
    Thanks Received:
    292
    Location:
    Rimouski
    I feel bad for your board man.

    I'm not sure how those 2 buttons (Reset & clr cmos) work. It's always better to do it the old way. Taking the battery out.
  15. Cold Storm

    Cold Storm Battosai

    Joined:
    Oct 7, 2007
    Messages:
    15,014 (5.98/day)
    Thanks Received:
    2,999
    Location:
    In a library somewhere on this earth
    lol, I ment to say do it in another computer if you can.. Sorry for that, was rushing when I wrote..


    And chances are pretty good. I've had a few doa sticks, few dead memory sticks after runs, dimm slot burn out taking a kit,
  16. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,584 (13.39/day)
    Thanks Received:
    13,979
    It's called karma, you mod-hating golemn.:p 2 short beeps? What kind of bios does MSI use?

    It's probablly your board if neither stick works. Of course you could always run to a store and buy the cheapest stick of DDR2 just to try.
  17. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    I just borrowed a single sick of PC8500 from a buddy to test the board. Ill be back with results. The ironic part is I just received my free Windows 7 in the mail.:banghead:
  18. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.58/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    The mailbox is dead? WHY OH WHY COMPUTER GOD!?! Why did you have to take the mail box from us!

    Awaiting mailmans return with hopefully good news that its just the ram.
  19. HossHuge

    HossHuge

    Joined:
    Jun 26, 2008
    Messages:
    2,024 (0.90/day)
    Thanks Received:
    492
    Location:
    EDM, AB, CAN
    The same thing happened to me when I tried to un-lock my 550x2. I removed my battery for about 5 mins and than it booted.
  20. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    I put a single stick in and got one beep instead of two. Mobo is dead I guess.
  21. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.58/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    Maby we've stumbled upon a bad side effect of unlocking cores on the PII's.:confused:

    If it isn't the ram and it really is the mobo, maby the unlocked core on the 720 is corrupting something on the motherboard.

    Or it corrupted the ram possibly.

    What does one beep mean?
  22. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    DRAMS refresh failure
  23. lemonadesoda

    lemonadesoda

    Joined:
    Aug 30, 2006
    Messages:
    6,247 (2.14/day)
    Thanks Received:
    963
    Oh, this man sets another world record... shortest ban in history! ;)
  24. Nick89

    Nick89

    Joined:
    Jun 1, 2006
    Messages:
    1,742 (0.58/day)
    Thanks Received:
    176
    Location:
    The Nevada Wasteland
    Damn sounds like the north bridge. I don't understand how it died though.
  25. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,926 (7.93/day)
    Thanks Received:
    7,503
    I used to run the FSB at 230mhz 24/7. Maybe unlocking the core was just the feather that broke the camels back. Now I just hope it didnt fry my CPUs. The 720 or the 955. I have to return the 955 after all.

    Wizz took mercy on me. I make my living off of my computer. If its down for more than a day it costs me a LOT. Anyway the ban was a joke by Wizz.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page