1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

this bios work fine ???

Discussion in 'Graphics Cards' started by Giux-900, Jan 4, 2006.

  1. Giux-900 New Member

    Joined:
    Dec 30, 2005
    Messages:
    31 (0.01/day)
    Thanks Received:
    1
    Location:
    Italy
    Hey, please help me, :)
    I have sapphire x850pro agp vivo 1.6samsung with perfect hardware fuses
    CONFIG_DIE_FUSES 0xFFFFFFFF
    CONFIG_ROM_FUSES 0xFFFFFF9F
    CONFIG_ROM_FUSES 0x861
    GB_PIPE_SELEC 0x2724

    I want to flash with sapphire x850xtpe agp from the ati bios collection, (Sapphire.X850XT.256.Samsung16_050118.bin)

    explain me please if this bios work fine ?, the fan work at only 100% ??
    Can I use this bios ?? The moded flashrom work fine ??

    quote:
    "Some of these files have bad checksums because they were modified.
    You can ignore the warning that will appear when trying to flash, they will work".
    this bios is moded ???
    (Sapphire.X850XT.256.Samsung16_050118.bin)

    Thanks
     
  2. Giux-900 New Member

    Joined:
    Dec 30, 2005
    Messages:
    31 (0.01/day)
    Thanks Received:
    1
    Location:
    Italy
    up !
     
  3. BIOHazard87

    BIOHazard87 New Member

    Joined:
    Sep 3, 2005
    Messages:
    162 (0.05/day)
    Thanks Received:
    1
    Location:
    California, USA
    i wouldnt do that, iv tried xt pe bios's and they turn off my fan :p but um are you sure u can handle 540/590? the memory is a bit high, im using a modded stock x850 pro vivo bios to 16 pipes, iv found it the most stable, and it overclocks the best
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page