1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

This isn't right isn't it?

Discussion in 'Overclocking & Cooling' started by yuri221, May 12, 2012.

  1. yuri221 New Member

    Joined:
    Apr 18, 2012
    Messages:
    58 (0.06/day)
    Thanks Received:
    1
    Checked my bios, it says multiplier x20
    http://tinypic.com/r/8y73vr/6
    [​IMG]
    I don't understand, Does it mean my CPU is running at 1.6 istead of 2.6?
    Or maybe I'm just being dumb..
     
  2. Laurijan

    Laurijan

    Joined:
    Feb 10, 2007
    Messages:
    2,251 (0.80/day)
    Thanks Received:
    352
    Location:
    Oulu, Finland
    The CPU throttles itself down to safe energy. This can be disabled in Bios.
     
  3. mtosev

    mtosev New Member

    Joined:
    Mar 21, 2005
    Messages:
    1,463 (0.42/day)
    Thanks Received:
    145
    Location:
    Maribor, Slovenia
    load it with prime95 and it will jump to 2.66ghz. the energy saving setting is enabled in the bios.
     
  4. yuri221 New Member

    Joined:
    Apr 18, 2012
    Messages:
    58 (0.06/day)
    Thanks Received:
    1
    Oh rofl...sorry about this stupid thread then ^^
     
  5. yuri221 New Member

    Joined:
    Apr 18, 2012
    Messages:
    58 (0.06/day)
    Thanks Received:
    1
    Ummm sorry but can you guys tell me how to turn off the energy saving in the bios?
    I use the dfi x58-t3eh8, can't seem to find it there =\
     
  6. Laurijan

    Laurijan

    Joined:
    Feb 10, 2007
    Messages:
    2,251 (0.80/day)
    Thanks Received:
    352
    Location:
    Oulu, Finland
    Look for a setting called EIST or C1E. There is really no need to deactivate it since the CPU fires up the moment more MHZ are needed. This energy safer really helps to keep the energy bill a bit smaller.
     
  7. yuri221 New Member

    Joined:
    Apr 18, 2012
    Messages:
    58 (0.06/day)
    Thanks Received:
    1
    Yeah your'e right but, I did some stress testing and the CPU seems to say on 1.6GHZ all the time...What you think might be the problem?
     
  8. Laurijan

    Laurijan

    Joined:
    Feb 10, 2007
    Messages:
    2,251 (0.80/day)
    Thanks Received:
    352
    Location:
    Oulu, Finland
    Try OCCT stress test or Prime95 and recheck if the speed stays at 1,6GHZ
     
  9. yuri221 New Member

    Joined:
    Apr 18, 2012
    Messages:
    58 (0.06/day)
    Thanks Received:
    1
    I did, I tried OCCT and it stayed at 1.6GHZ.
     
  10. Laurijan

    Laurijan

    Joined:
    Feb 10, 2007
    Messages:
    2,251 (0.80/day)
    Thanks Received:
    352
    Location:
    Oulu, Finland
    Ok then I would deactivate EIST and C1E.
     
  11. yuri221 New Member

    Joined:
    Apr 18, 2012
    Messages:
    58 (0.06/day)
    Thanks Received:
    1
    Alright, thank you for the help!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page